Aktivirung TT6 Western Europa Karte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aktivirung TT6 Western Europa Karte

    Hallo,

    ich habe eine western Europa Karte für TT6 aus dem Torrent-Netz geladen
    nur leider meckert TT immer das ich einen Code eingeben soll,die Version soll
    aber eigentlich gecrackt sein.

    Wie kann ich diese Eingabe umgehen ??

    Ich hoffe ich finde hier Hilfe

    Gruß
    Hannover
  • Hallo,

    kommt drauf was du genau für ne TT Version am Laufen hast. Aber halt mal nach ner Guam-Karte hier Ausschau. Die is hier im Umlauf bzw. bei TT-Versionen dabei. Die funzt. Nach Einspielen neuer Karten, gehen diese dann auch...

    mfg
    Maikl
    MDA Vario | OS: WM6 5.2.660 | ROM: 10.1.0.811 WWE |Radio: 2.69.11 | IPL: 3.08.001

    Hip-Hop hieß früher Stottern und war heilbar!! - Woher soll ich wissen, was ich denke, bevor ich höre, was ich sage?

  • Das Problem ist, dass du bei einem 'Original TT' die Karten über die tomtom Seite aktivieren musst. Logischerweise geht das bei der Europakarte nicht, da du sie ja nicht gekauft hast. Versuchs einfach mit ner TT Version, die hier angeboten wird. Damit wirst du deine Europakarte auf jedenfall zum laufen bringen.

    Hier kannste z.B. mal schaun
    freesoft-board.to/f158/tomtom-…-crack-noetig-203904.html

    mfg
    Maikl
    MDA Vario | OS: WM6 5.2.660 | ROM: 10.1.0.811 WWE |Radio: 2.69.11 | IPL: 3.08.001

    Hip-Hop hieß früher Stottern und war heilbar!! - Woher soll ich wissen, was ich denke, bevor ich höre, was ich sage?

  • Hoy Maikl

    kann dir da so nicht zustimmen.

    hab ein Orginal TT das ich mit Karte Aktiviert hab.
    under dessen konnte ich alle anderen Karten die her im Forum angegeben wurden verwenden.. ohne weitere Aktivierung.
    Orginal Karte hab ich gelöscht nach erster inBetriebsetzung und Arbeite jetzt mit einer neueren Version.
    MfG Kuscheltierli

    ..::Der Wissende weiss und erkundigt sich, aber der Unwissende weiss nicht einmal, wonach er sich erkundigen soll::..
  • Moin Kuscheltierli,

    also bei einem Kumpel war es so mit seiner Originalversion...aber wenns bei dir geht is ja gut.

    mfg
    Maikl
    MDA Vario | OS: WM6 5.2.660 | ROM: 10.1.0.811 WWE |Radio: 2.69.11 | IPL: 3.08.001

    Hip-Hop hieß früher Stottern und war heilbar!! - Woher soll ich wissen, was ich denke, bevor ich höre, was ich sage?