Langsames Netzwerk per Kabel

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Langsames Netzwerk per Kabel

    Servus Leute,
    ich hab folgendes Problem und zwar seit ist mir aufgefallen da wenn ich Daten über Netzwerk verschiebe das meine 100mbit Karte in Laptop nur zu 10% Ausgelastet ist, sprich wenn ich einen Datentransfer mache dauert es eine Ewigkeit.

    Das komische ist aber das mein W-Lan 108mbit zu 86% Ausgelastet wird wenn ich einen Datentransfer über dieses mache. So bei mir daheim ist es egal da Nutze ich das Normale Lan von Laptop nicht aber wenn ich mit meinen Laptop zu freunden gehe die kein W-Lan haben stecke ich mich ganz Normal per Kabel an und wenn wir da dann Files austauschen dauert es halt echt ewig.
    Was kann daran liegen, dass das normale Lan so langsam ist?

    Wäre echt sehr erfreut wenn mir einer von euch da weiter helfen könnte.


    Greez maNu


    PS
    Was ich vergessen habe zu erwähnen ist das es wo ich den Laptop gekauft habe ohne Probleme ging da wurden die kompletten 100mbit des Lans ausgenutzt und bevor nun irgendwelche Schlaumeier meinen oder fragen ob alle Komponenten Überhaupt die 100mbit haben. Ja alles ist auf 100mbit ausgelegt die anderen PC, Router und AP haben alle 100 mbit der AP hat sogar 108mibt.
  • hi

    Also, ich hatte das auch, als ich für die Lan Karte keine IP eingestellt hatte, sprich IP automatisch vergeben.
    Du kannst ja mal angeben, ob du eine feste IP eingestellt hast oder eine dynamische.
    Passiert das nur wenn du direckt mit einen anderen PC verbunden bist (cross over) oder wenn dein Netzwerkkabel noch in einen Switch/Hub steckt?

    mfg
    [SIZE="2"][COLOR="SeaGreen"][FONT="Lucida Console"]Last Uploads:(Online)[COLOR="Black"]|#Movies[/color]|#Games[COLOR="Black"]|[/color]#Mp3[COLOR="Black"]|[/color]#Appz[/font][/color][/SIZE]
    [SIZE="2"][FONT="Lucida Console"]Die Roadrunner United Crew sucht noch Fill0r, haxx0r und Scann0r![/FONT][/SIZE]
  • Ich habe in meinen Netzwerk eine Feste IP und wenn ich bei meinen Kumpels bin wird auch eine Feste IP verwendet.

    Das ganze kommt egal ob ich es bei cross over kabel mache oder ob ich in das Netzwerk gehe über einen Switch/Hub/Router.

    Und wie schon gesagt früher ging es auch, ich hab eigendlich auch nix verändert. Wenn ich das Windows Neu aufspielen würden sprich komplett Kille und alles Neu installiere würde es auch wieder gehen aber das will ich eben nicht.

    greez maNu
  • Kann sei, dass eine Firewall den Netzwerkverkehr für deine Lan Karte immer überprüft.Sprich jedes Paket überprüfen muss und dabei dann nur die Lan KArte so gering ausgelastet wird?
    Es kann ja bei dir nur Softwareseitig sein, wenn du sagst, du hast hardware mäßig nichts verändert.

    mfg
    [SIZE="2"][COLOR="SeaGreen"][FONT="Lucida Console"]Last Uploads:(Online)[COLOR="Black"]|#Movies[/color]|#Games[COLOR="Black"]|[/color]#Mp3[COLOR="Black"]|[/color]#Appz[/font][/color][/SIZE]
    [SIZE="2"][FONT="Lucida Console"]Die Roadrunner United Crew sucht noch Fill0r, haxx0r und Scann0r![/FONT][/SIZE]
  • Ja Hardware mässig änder man nicht so schnell oder generell an einen Laptop ja nix :D

    Ich hab natürlich den versuch auch schon gemacht Firewall ausgeschalten und Anti Viren Programme auch, Jedoch hat das alles nix gebracht.

    greez maNu
  • ist die übertragungsrate deiner netzwerkkarte evtl. nur auf halbduplexverfahren (10 mbit/s) gestellt und nicht auf vollduplex (100 mbit/s)?

    für die einstellung gehst du auf netzwerkverbindungen/lan-verbindung/eigenschaften dann auf konfigurieren...

    unter register "erweitert" kannst du bei speed & duplex den entsprechenden wert auswählen.

    mfg
    recon
  • Hallo,

    du kannst ja eventuell auch mal das NETBios Protokoll installieren?!?
    Das Protokoll arbeitet nur innerhalb eines LAN's und optimiert dort den Datenverkehr!
    Üblicherweise bringt es nur in größeren Netzwerken etwas aber du kannst es ja mal ausprobieren?!?
    Kostet ja nix ;)

    Mfg...
  • schau mal den MTU Wert an von deiner LAN Verbindung müsste um die 1500 liegen wenn darunter, oder zu hoch mehr als wie 1800..

    MTU Wert = TcIp Pakete zb bei DSL oder im Lan Segment, bestimmen die Schnelligkeit im Netzwerk

    wäre so mein TIP

    Hatte ich auch mal das Problem,, lag nur an diesen Wert.. schau mal

    lg

    fred_austria3