Die neue Version MN6.1.5 auf PNA installieren.Ist das möglich?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Die neue Version MN6.1.5 auf PNA installieren.Ist das möglich?

    Hallo,

    weiß jemand von Euch ob man die neue MN6.1.5 PDA Version Build_741 auf einen PNA Transonic 6000T installieren kann? Ich habe MN6.1 Build_555 auf dem Transonic installiert.

    Müsste doch möglich sein wenn man eine neue bzw. leere formatierte SD-Karte nutzt und das neue MN6.1.5 auf SD-Karte installiert.

    Hat jemand von Euch erfahrungen damit gemacht oder weiss etwas darüber.

    Ist es überhaupt möglich? Läuft eine PDA Version auch auf einem PNA Gerät?

    Würde mich sehr über Eure Tips und Meinungen freuen.


    Liebe Grüße
    Karlo
    __________________
  • PDA und PNA -Versionen

    hallo an dich.

    warum gibt es deiner meinung nach PNA- und PDA-versionen und nicht einfach PXA-Ve4rsionen?. vermutlich weil es unrterschiede in der hardware und sonstiger gerätekonfiguration gibt. wäre doch ansonsten viel einfacher ein produkt für alles anzubieten.

    folglich => es funktioniert nicht!!!

    ist aber keine meisterleistung meines hirns, sondern ich kann einfach das kleine einmalxeins immer noch auswendig:D

    knacken, rumtricksen und anpassen kann man vieles, aber standardmäßig läuft es nicht.
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1