Nero - Brennfehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nero - Brennfehler

    Mahlzeit

    Also folgendes...
    Ich hab seit ca einer Woche Nero 7.7.5.1 auf dem Pc.
    Nur irgendwie kann ich nicht vernünftig damit brennen.
    Hab jetzt 7 Cd's versucht zubrennen (alles Daten cd's) und von den 7 versuchen sind 5 fehlgeschlagen.
    Finde das die fehlerquote doch recht hoch ist,da ich vorher Nero 5.5 hatte und damit in ca 4 jahren NIE auch nur einen einzigen Rohling zerschossen hatte.Brenne zwar nicht viel aber wie gesagt mit Nero 5 lief das immer problemlos ab.
    Ich würde auch liebend gerne wieder die 5er version verwenden,nur leider erkennt die 5er version meinen neuen Brenner nicht (die nero 5 Software war damals bei meinem alten brenner direkt dabei)

    Nun wollte ich mal hier fragen ob jemand vielleicht ne lösung für mein prob hat.Also das brennen klappt immer wunderbar,bis kurz vorm schluss rattert der die cd voll,doch wenn er sie abschliessen will (das lead in und out geschehn) dann steht da nur immer Brennvorgang fehlgeschlagen :<

    Einpaar Daten:

    AMD 64 X2 5200+
    Asus Crosshair
    Asus GeForce 7950 GT
    Ram 2048 MB DDR2
    PLEXTOR DVDR PX-740A
    WINxp pro + sp 2
    Rohlinge von Sony^^


    Und hier die Nero Fehler Log Datei

    --------------------------------

    Windows XP 5.1
    IA32
    WinAspi: -

    NT-SPTI used
    Nero Version: 7.7.5.1
    Internal Version: 7, 7, 5, 1

    Recorder: <PLEXTOR DVDR PX-740A> Version: 1.00 - HA 1 TA 0 - 7.7.5.1
    Adapter driver: <IDE> HA 1
    Drive buffer : 2048kB
    Bus Type : default (0) -> ATAPI, detected: ?
    CD-ROM: <TOSHIBA DVD-ROM SD-M1502>Version: 1008 - HA 1 TA 1 - 7.7.5.1
    Adapter driver: <IDE> HA 1

    === Scsi-Device-Map ===
    DiskPeripheral : NVIDIA MIRROR 465.76G nvraid Port 0 ID 1 DMA: Off
    CdRomPeripheral : PLEXTOR DVDR PX-740A atapi Port 1 ID 0 DMA: On
    CdRomPeripheral : TOSHIBA DVD-ROM SD-M1502 atapi Port 1 ID 1 DMA: On
    DiskPeripheral : WDC WD2500YS-01SHB0 nvatabus Port 4 ID 0 DMA: Off
    DiskPeripheral : WDC WD5000YS-01MPB0 nvatabus Port 4 ID 2 DMA: Off
    DiskPeripheral : WDC WD5000YS-01MPB0 nvatabus Port 5 ID 0 DMA: Off

    === CDRom-Device-Map ===
    PLEXTOR DVDR PX-740A D: CDRom0
    TOSHIBA DVD-ROM SD-M1502 E: CDRom1
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 2046MB (2095520kB)
    Free physical memory: 1498MB (1534160kB)
    Memory in use : 26 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    18.3.2007
    CD-ROM (ISO)
    13:45:25 #1 Text 0 File SCSIPTICommands.cpp, Line 411
    LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    13:45:25 #2 Text 0 File Isodoc.cpp, Line 6527
    Iso document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : TRUE
    Multisession : FALSE
    Burning mode : TAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : TRUE

    13:45:25 #3 Text 0 File Burncd.cpp, Line 3163
    PLEXTOR DVDR PX-740A
    BURN-Proof aktiviert

    13:45:25 #4 ISO9660GEN -11 File Geniso.cpp, Line 3334
    First writeable address = 0 (0x00000000)

    13:45:25 #5 Text 0 File Burncd.cpp, Line 3465
    Turn on Track-At-Once, using CD-R/RW media

    13:45:25 #6 Text 0 File DlgWaitCD.cpp, Line 306
    Last possible write address on media: 359848 ( 79:59.73)
    Last address to be written: 355486 ( 79:01.61)

    13:45:25 #7 Text 0 File DlgWaitCD.cpp, Line 318
    Write in overburning mode: NO

    13:45:25 #8 Text 0 File DlgWaitCD.cpp, Line 2912
    Recorder: PLEXTOR DVDR PX-740A;
    CDR code: 00 97 24 16; OSJ entry from: SONY Corporation
    ATIP Data:
    Special Info [hex] 1: D0 00 A0, 2: 61 18 10 (LI 97:24.16), 3: 4F 3B 4A (LO 79:59.74)
    Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

    13:45:25 #9 Text 0 File DlgWaitCD.cpp, Line 490
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    13:45:25 #10 Text 0 File ThreadedTransferInterface.cpp, Line 823
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 355487 (355487) = #355487/78:59.62
    relocatable, disc pos for caching/writing not required/ required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 355485 blocks [D: PLEXTOR DVDR PX-740A]
    --------------------------------------------------------------

    13:45:25 #11 Text 0 File ThreadedTransferInterface.cpp, Line 1026
    Prepare [D: PLEXTOR DVDR PX-740A] for write in TAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc fixated
    Tracks 1 to 1: Idx 0 Idx 1 Next Trk
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 728344576, ISRC ""
    DAO layout:
    ===========
    ___Start_|____Track_|_Idx_|_CtrlAdr_|_____Size_|______NWA_|_RecDep__________
    -150 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
    -150 | 1 | 0 | 0x41 | 355487 | -150 | 0x00
    0 | 1 | 1 | 0x41 | 355487 | 0 | 0x00
    355487 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

    13:45:25 #12 Text 0 File ThreadedTransferInterface.cpp, Line 1097
    Removed 2 run-out blocks from end of track 1. Length: 355487 -> 355485.

    13:45:25 #13 Text 0 File SCSIPTICommands.cpp, Line 209
    SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

    13:45:25 #14 Phase 24 File dlgbrnst.cpp, Line 1760
    Caching of files started

    13:45:25 #15 Text 0 File Burncd.cpp, Line 4298
    Cache writing successful.

    13:45:25 #16 Phase 25 File dlgbrnst.cpp, Line 1760
    Caching of files completed

    13:45:25 #17 Phase 36 File dlgbrnst.cpp, Line 1760
    Burn process started at 12x (1.800 KB/s)

    13:45:25 #18 Text 0 File ThreadedTransferInterface.cpp, Line 2764
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    13:45:25 #19 Text 0 File MMC.cpp, Line 22250
    Set BUFE: BURN-Proof -> ON

    13:46:22 #20 SPTI -1135 File SCSIPassThrough.cpp, Line 179
    CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1135)
    Sense Key: 0x03 (KEY_MEDIUM_ERROR)
    Sense Code: 0x0C
    Sense Qual: 0x00
    CDB Data: 0x2A 00 00 00 A9 C0 00 00 20 00 00 00
    Sense Area: 0x71 00 03 00 00 00 00 12 00 00 00 00 0C
    Buffer x09781440: Len x10000
    0x3D 06 14 19 FA FA F4 D7 2D D1 57 6D 1D A2 B0 B5
    0xC1 9D 70 1B 56 BB A4 68 72 CF 50 62 EF 8D 1B 70
    0x85 1F D0 6E 0F 81 52 03 4D DA 78 9C C0 AC 0F 9E

    13:46:22 #21 CDR -1135 File Writer.cpp, Line 301
    Write error
    D: PLEXTOR DVDR PX-740A

    13:46:22 #22 CDR -201 File WriterStatus.cpp, Line 195
    Invalid write state
    D: PLEXTOR DVDR PX-740A

    13:46:22 #23 TRANSFER -18 File WriterStatus.cpp, Line 195
    Could not perform EndTrack

    13:46:22 #24 Text 0 File MMC.cpp, Line 17028
    <䱐塅佔⁒䐀䑖⁒†噄剄†倠ⵘ㐷䄰†㄀〮0Ā> start Close Session

    13:47:01 #25 Phase 38 File dlgbrnst.cpp, Line 1760
    Burn process failed at 12x (1.800 KB/s)

    13:47:01 #26 Text 0 File SCSIPTICommands.cpp, Line 254
    SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

    13:47:01 #27 Text 0 File Cdrdrv.cpp, Line 10529
    DriveLocker: UnLockVolume completed

    13:47:01 #28 Text 0 File SCSIPTICommands.cpp, Line 411
    UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL


    Existing drivers:

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)



    ----------------------------------

    So ich hoffe ich habe alles notwendige erwähnt.
    Würde mich über jeden Tip freuen :>


    Schönen tag noch
  • ich hatte auch mal so ein ähnliches prob.
    lag im endeffekt echt daran, dass die billig rohlinge von lidl und aldi nur mit SEHR GERINGER geschwindigkeit beschrieben werden können...
  • Also wie oben schon erwähnt verwende ich Sony Rohlinge.
    Bin auch son kleiner Markendurchsetzer der eher zu bekannten Marken greift (obwohl es nicht immer notwendig wäre,da es bestimmt oft genug der fall ist das zb sachen wie in diesem fall rohlinge,eh alle aus der selben presse kommen und dann im endeffekt nur von verschiedenen Firmen mit ihren label bedruckt werden^^)
    Ist ja bei lebensmitteln nicht anders ... aber das würde jetzt leicht offtopic gehn :D
    Naja ok,vielleicht ist aber doch was dran,wenn ihr beiden schon probleme mit sogenannten "billig" Rohlingen hattet.

    Aber vermute mal das es bei mir nicht an der Marke der Rohlinge liegt,weil Sony ist ja durchaus schon ne recht vernünftige Firma ist.
    Und ich brenne nie in voller geschwindigkeit,eher das gegenteil ist der fall,brenne nur in 12facher geschwindigkeit.Das die niedriegste stufe die ich nehem kann^^

    Na hoffe das hier vielleicht noch jemand des rätsels lösung postet.

    tschoe
  • Ich weiss nicht ob dir des jetz direkt weiterhilft aber ich hatte auch Probleme mit Nero dann hab ich mir einfach WinOnCD 9 geholt ;)

    Mit dem bin ich jetz wirklich zufrieden. Ist ja auch wie Nero auf Platz 1 also falls es keine Lösung mehr gibt nimm WinOnCD 9


    MFG
  • Hey,

    ja die Marke der Rohlinge wurde ja schon angesprochen...
    Hast du denn mal andere ausprobiert?!?

    Und denn hattest geschrieben das es immer bei Daten CD's der fall ist!
    Wie schaut's denn aus wenn du beispielsweise eine MP3 CD brennst?!?

    Welche Dateien hattest du in der Zusammenstellung wo das brennen fehlgeschlagen ist? Irgendein zusammenhang zu erkennen?!?

    Mfg...
  • Ich kann mich da nur anschließen, die Brenngeschwindigkeit reduzieren.
    Was Nero da wieder verzapft hat, weiß ich auch nicht. Die Vorgängerversion lief ja auch mit No-Name-Rohlingen störungsfrei.
  • Mahlzeit


    Der Held schrieb:


    Hast du denn mal andere ausprobiert?!?


    Ja hab vorhin mal versucht mit TDK Rohlingen zubrutzeln.
    Leider wieder der selbe ärger,von 4 versuchen hat gerade einmal Ein vorgang geklappt :/


    Der Held schrieb:


    Wie schaut's denn aus wenn du beispielsweise eine MP3 CD brennst?!?


    Hmm,nja klingt villt komisch,aber habe genau NULL mp3's :D
    Bin auch nicht so der Pc prof.Also wandel nichts um in DVD/vcd/svcd und son ganzen kram.
    Auch sonst hätte ich nichts zum testen.Hab nur .avi und .mpg im angebot.
    Aber im grunde sollte sowas wie ne stinknormale Daten CD doch keine probs machen.Ist ja das simpelste was Nero wohl schaffen sollte^^


    Der Held schrieb:


    Welche Dateien hattest du in der Zusammenstellung wo das brennen fehlgeschlagen ist? Irgendein zusammenhang zu erkennen?!?


    Wenn ich was brenne sind es eigentlich immer nur .avi/divx oder .mpg Datein.
    Halt alles so selbstgedrehte Filme (600-700mb) nen Kumpel dreht halt viele Naturfilme mit seiner Cam.Die brenne ich mir denn auf CD's ;>

    nobbis schrieb:

    Ich kann mich da nur anschließen, die Brenngeschwindigkeit reduzieren.


    Geht leider nicht mehr langsamer.Hab ja schon die niedrigste Geschwindigkeit (12fach) könnte nur schneller brennen.Aber das würde nur schneller zu der Nachricht führen..Brennvorgang Fehlgeschlagen :>

    Aber echt mehr als arm was da Nero rausbringt.Hauptsache 30 xtra tools und den ganzen krims krams.Hatte Jahrelang NIE auch nur eine CD verbrannt mit dem Nero 5.5 .
    Und kaum hab ich diese Uber version und schon hab ich über 10 fehlgeschlagene brennvorgänge.

    Trotz alledem Danke für eure anteilnahme :)

    tschoe
  • Das hab ich auch schon versucht gehabt.
    Hatte statt Disk-at-once mal track-at-once versucht.
    Doch es brachte bei mir leider keinen unterschied.
    Hab auch schon getestet ob ich vielleicht nen erfolg habe wenn ich anstelle von Burning Rom mal über das Express menü was brenne.
    Ist echt nicht zufassen.

    Naja guts nächtle
  • kann es sein, dass du ein virtuelles laufwerk benutzt? diese verursachen manchmal, durch automatischen zugriff, diese brennfehler. ich hatte genau das gleiche problem mit deaman tools. nach dem ich das virtuelle laufwerk in der systemsteuerung deaktiviert hatte, verschwanden diese problem. in jedem falle solltes du die automatische startoption für cd´s deaktivieren und ggf alle images unmounten.
  • Hat du evtl. mehrere Festplatten?
    Versuch dann mal eine größere Datei von einer auf die andere zu ziehen und schaue ob das funktioniert.
    Hatte nämlich mal ein ähnliches Problem, lag aber im Endeffekt daran, dass meine Festplatte nicht mehr in gutem Zustand war.
    Außerdem benutze ich seit dem auch Ashampoo Burning Studio, da die Software nicht so lahm ist ( auch wenn nicht grade viele Leute von der Software beeindruckt sind).

    mfg Bernder
  • Festplatten in den DMA Modus setzen, und schon müsste es gehen.

    Wie gehts?

    1. Start
    2. Rechtsklick Arbeitsplatz
    3. Verwalten
    4. Geräte Manager
    5. IDE ATA / ATAPI Controller
    6. doppelklick primärer IDE Kanal
    7. Erweiterte Einstellungen
    8. DMA, wenn verfügbar wählen
    9. OK
    10. fertig
  • Mahlzeit

    Also ich hab da nie was vonwegen "virtuelles laufwerk" gemacht.Hab nichtmal ne idee was das so recht sein soll.
    Oder hat man sowas von -Windows aus- schon bei der installation ?

    Ja hab mehrere Festplatten,und da kann ich Daten hin & her schieben ohne probleme.

    Puma007 schrieb:

    Festplatten in den DMA Modus setzen, und schon müsste es gehen.


    Danke für die step by step erklärung.Aber wenn ich da schaue dann kann ich nur für mein dvd-brenner den dma modus einstellen und der ist auf DMA 2 gestellt.

    Liegt das vielleicht dadran das ich SATA Festplatten habe ?
    Haben SATA Festplatten keinen DMA modus ?
    Ich sehe zwar in dem Nero Log das meine Festplatten den DMA modus aus haben,aber wo kann man denn für SATA Platten was einstellen ?


    Achja eine frage hätte ich noch.
    Da ich ja immer Brennfehler habe stellt sich der DMA 2 modus für den Brenner immer nach einigen Fehlbrennungen in den PIO-Modus.
    Hab da mal nachge-Googelt und leider nur den Tip gefunden das man seinen IDE kanal deinstallieren muss und dannach beim PC neustart der IDE-Kanal wieder neuinstalliert wird.
    Das ja aber nicht so pralle :/
    Hab da zwar ne beschreibung gefunden wie man das auch per Registry machen könnte aber leider war das nur für Windows 2000.
    Gibt es da auch ne möglichkeit das man das mit der Registry auch unter Windows xp machen kann ?
    Oder gibt es vielleicht noch ne andere möglichkeit das sich der PIO-Modus nicht mehr Automatisch einschaltet ?

    mfg
  • Willkommen im Club......

    Neuer DVD Brenner und das super überdrüber Nero und alles geht in A****.:mad:

    Von 15 DVD schon 8 od. 9 im Papierkorb.



    Villt hat ja wer einen Tipp.



    mfg
    fragmaster
    [email protected],[email protected],30Vcore<>Gigabyte P35 DS3P<>4GB Corsair XMS2 DHX<>XFX 6870<>2*74GB Raptor<>Samsung Synmaster 27"
    Wer Bluetooth für eine Zahncreme hält,
    hat wahrscheinlich eine Kugel in der Maus!
  • Ich bin einfach bei der 6er Version von Nero geblieben und habe bis heute auch mit neuer Hardware keine Probleme! -Die Probleme gingen doch schon mit den ersten 7ner Versionen los! -Und ich wüsste ehrlich gesagt nichts was ich in der letzten 6er Version vermisse!!! Also warum sollte man Nero 7 nutzen wenn es doch die 6 noch gut tut?!
  • thx.

    Werd das nächste Wochenende gleich wieder mal installieren.

    Vorher hab ich eine mp3 cd ohne Fehler gebrannt.


    mfg
    fragmaster
    [email protected],[email protected],30Vcore<>Gigabyte P35 DS3P<>4GB Corsair XMS2 DHX<>XFX 6870<>2*74GB Raptor<>Samsung Synmaster 27"
    Wer Bluetooth für eine Zahncreme hält,
    hat wahrscheinlich eine Kugel in der Maus!