Routerkonfiguration

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Routerkonfiguration

    Hi!

    Ich habe das Problem, dass ich über meinen einzelnen DSL Anschluss eine Verbindung zum Internet herstellen kann, aber nicht über meinen Router.
    Sobald der Router zwischengeschaltet wurde, kann ich keine Verbindung mehr zum Internet herstellen. Selbst die Anwahl der IP Adresse, um den Router freizuschalten funzt nicht mehr!!!
    Dies war nur kurze Zeit möglich! Kabel stimmen alle!
    Bitte helft mir mal!

    Grüsse Kunki
  • Ok. Aber wenn ich das Modem jetzt bei der Router- Konfiguration abschliesse, wie soll ich dann noch connecten, um die IP aufzurufen?!
    Die Firewall war aus! Kann der Fehler auch bei der Vergabe der LAN IP's liegen'? Bzw., wie kann ich die IP's der LAN PC's rausfinden, um sie manuell einzutragen?!

    THX 4 Help
  • Rechtsklick auf deine lan verbindung, eigenschaften von tcp/ip!
    Da kannste deine eigene ip einstellen!
    Diesen ip's musste dann im router "erlauben" ins internet zu gehen!

    Und in deinen tcp/ip einstellungen musste dann noch die gateways festlegen.

    Greetz
    Krapp
  • kannst du dich nicht mehr über den browser oder telnet ins konfigurationsmenü des routers einloggen? du musst darauf achten dass der rechner und der router die gleiche subnet-mask haben und die ersten 3 blöcke der ip-adresse gleich sind. Wenn der Router einen dhcp-server drin hat kannst du auch probieren unter den netzwerkeigenschaften des PCs 'IP-Adresse automatisch beziehen' zu aktivieren. Der PC bekommt dann vom router eine IP zugewiesen.
  • PHP-Quellcode

    1. das hört sich für mich nach einem smc barricade an


    Glaube ich auch, das gleiche Prob habe ich auch manchmal !!!

    Ich habe dann den Rechner aus gemacht, alle Stecker gezogen ( auch den Router vom Strom trennen ) und dann alles neu koniguriert !

    Und das hier :

    Idle Time Out: 0 <-----
    (Idle Time =0 : NO Time Out)

    Ist aber voreingestellt auf 10 oder so, da solltest du 0 eintragen. Denn kannste auch immer auf deinen Router zugreifen, zumindestens habe ich dadurch das Prob gelöst !

    mfg Stephan240