JavScript funktioniert nicht !!??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [ERLEDIGT] JavaScript funktioniert nicht !!??

    Hallo Leute !

    Ich hoffe, ich habe das richtige Forum erwischt, habe jedoch kein besser passendes gefunden...

    Und zwar habe ich das Problem, dass plötzlich kein JavaScript mehr funktioniert (im IE), obwohl es dort aktiviert ist (scheinbar).Es kommt manchmal bei Seiten dann die Meldung ich solle JavaScript aktivieren, oder z.B. bei Eingabe-Feldern, die normal immer per JavaScript beim Hineinklicken gelöscht werden die bleiben gefüllt. =der automatische Weiterleitungen funktionieren nicht mehr !?Wie kann ich JavaScript wieder aktivieren ?
  • beim IE kann es vlt. an den Sicherheitseinstellungen liegen (ich mein unter den Internetoptionen, sitz gerade vor Linux also sorry)

    Setz mal die Sicherheitsstufe runter oder editier diese
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Die Einstellungen sind wie immer. Ist auch alles aktiviert. Habe mich aber nun erinnert, dass ich gestern "Kasperski Antivirus Portable" getestet habe. Vielleicht hat das was verstellt !? Ich habe jetzt mal den IE neu drüber installiert und jetzt scheint soweit wieder alles zu funzen. Trotzdem danke für die Hilfe - ist mir fast peinlich ! :(

    @MODs: Kann geclosed werden !