Rechner Bootet nicht mehr komm nich ins BIOS

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner Bootet nicht mehr komm nich ins BIOS

    Hey Leute,

    Seit heute hab ich ein Problem mit meinem Rechner.
    Er startet anscheinend normal, aber mein Monitor bekommt kein Video Signal, genausowenig wie er ein Piepen von sich gibt, noch das blinken auf der Tastatur. Meine Festplatte startet anscheinend normal, genau wie das Erkennen des DVD Laufwerks.
    Selbst wenn ich den RAM enfernt hatte Piepte der Rechner kein enziges mal, was den ja eigentlich 3x Piepen lassen sollte... .

    Das Problem ist aufgetaucht nachdem ich den FSB des CPUs erhöht hab (auf 194Mhz). Hab jedoch nichts am VCore verändert oder sonstiges am RAM.

    Resetten des Bios war erbegnislos. Habe das einmal per Jumperreset + Cmos Battery entfernen gemacht. Genau wie das komplette abstöpseln des NT´s. Alles ergab das selbe. Nämlich nichts. Habe auch schon die RAM´s ausgetauscht gehabt (die eigentlich ja vorher liefen), genau wie die Festplatte. Hatte ursprünglich den CPU FSB einigermaßen an den eigentlichen RAM Takt angeglichen so dass nicht mehr eine zu große Differenz vorhanden war. Habe beides auf 166mhz getaktet so dass der CPU auf 3,9Ghz lief. Ebenso lief er auch Problemlos mit einem FSB von 185mhz (alles ohne VCore anzuheben!).

    Momentan hab ich alles was strom ans MB bringen könnte ausgebaut, genau wie die Cmos Batterie, und sonstige NT Kabel.. . Werde das jetzt die Nacht über so liegen lassen und mein Glück morgen früh nochmal probieren.

    Hoffe ihr habt n paar gescheite Ideen.. .

    Hardware:

    CPU: Pentium 4 Celeron D "Cedar Mill" 3,2Ghz FSB: 133x24
    RAM: 2x 512MB RAM (GSkill) 400er (200Mhz)
    Mainboard: Asrock 775i65G (unterstützt Untied Overclocking Tech) (Fixierter AGP und PCI Bus)
    GraKa: ATI Radeon 9800Pro (128MB)
    OS: XP Pro Corp (x86) & Vista Ultimate (x64) ( C: und D: )
    Meine kleine Blacklist:
    atomopa
  • Meinst du? Das MB unterstütz normal aber weit mehr als 194mhz FSB. Würd mich ziemlich wundern wenn es dadurch kaputt geht.. .
    Beim CPU könnt ich mir das schon eher vorstellen... . *grübel* Wast meint ihr? eher CPU, MB oder vielleicht sogar beides?
    PS. Hiermit geh ich momentan ins I-Net. hatte ich noch bei mir rumliegen.. .

    Meine kleine Blacklist:
    atomopa
  • Denk auch dass es eher die CPU ist, aber leider kenn ich niemanden der nen 775 Sockel CPU hat. Hab mich inwischen schon so halb damit abgefunden.

    Werd jetzt auf nen vernünftigen Rechner sparen, da kommt dann auch gleich n vernünftiger Monitor ran und vernünftige hardware rein. Dauert nur n moment, denn der darf schon n bisschen mehr kosten :D Solange muss dann noch mein Baukasten in der unteren Reihe des PC Tischs herhalten :rolleyes:

    Trotzdem thx für alle antworten... .

    @ Mod - PLZ CLOSE -
    Meine kleine Blacklist:
    atomopa
  • Werd jetzt auf nen vernünftigen Rechner sparen, da kommt dann auch gleich n vernünftiger Monitor ran und vernünftige hardware rein.
    Meine Adresse bekommst Du per PN. :D
    Die Rechnung darfst gern behalten.

    In diesen Sinne, viel Spack mit den neuen Sachen. Aber dazu wird es zu gegebener Zeit sicher einen neuen Thread geben ???

    *geschlossen*