Modem und unterstützte AT-Befehle

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Modem und unterstützte AT-Befehle

    Ich habe dem Nachbar ein Modem eingebaut(alter ist defekt). Mit dem neuen
    hat er aber ein Problem. Bei der Einwahl und Verbindung ist es sehr laut.
    Die Einstellung in der Systemsteuerung bewirkt nichts.
    Ich habe jetzt mit dem AT-Befehl M0 den Modemlautsprecher ausgeschaltet.
    Jetzt ist das aber zu leise. Mit dem Befehl ATL2 kann man die Lautstärke regeln.
    Aber der Lautstärkenpegel bleibt gleich.
    Vielleicht unterstützt das Modem den Befehl gar nicht. Kann man eine Liste
    der uNterstützten Befehle sich ausgeben lassen.


    danke
  • Hi adam444

    ich geh mal davon aus, daß Du irgendein Windows benutzt.
    Dann geh mal im Gerätemanager auf die Eigenschaften von diesem Modem.
    Dort gibt es eine Punkt, an dem man die Initialisierung des Modems abfragen kann. Eine andere Variante wär mit dem Hyperterminal rum zu experimentieren,
    um die Initialisierung so hinzubekommen, daß die Lautstärke ok ist.

    Das sind so die gängigstem Befehle
    Der Modem verfügt über einen internen Lautsprecher, um Verbindungsaufbau und Datenübertragung akustisch mitzuverfolgen.
    ATL0, 1 Niedrige Lautstärke
    ATL2 Mittlere Lautstärke (Werkseinstellung)
    ATL3 Große Lautstärke
    M – Ein-/Ausschalten des Lautsprechers
    ATM0 Lautsprecher immer AUS
    ATM1 Lautsprecher EIN bis Trägersignalerkennung (Werkseinstellung)
    ATM2 Lautsprecher immer EIN
    ATM3 Lautsprecher beim Wählen und nach Trägertonerkennung AUS

    Wenn dein Modem bei einer Hyperterminalverbindung auf z.B ATL1
    nicht mit "ok" antwortet, sieht es so aus als wenn das Modem diesen Befehl nicht unterstützt. Glaube ich aber weniger. Versuch es mal


    Gruß vom chefkoch