MN 6.1.5 & HTC P3300 Adresse aus Outlook,.. und dann?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN 6.1.5 & HTC P3300 Adresse aus Outlook,.. und dann?

    hallo liebe gemeinde!

    ich wollte heute mal so richtig losnavigieren und habe meine gesamten Kontakte überarbeitet und mit der Adresse versehen!

    nun wollte ich mit dem Navigon MobileNavigator 6.1.5 über die Funktion [Meine Ziele/Adressen aus Outlook] zu einem meiner Kontakte navigieren!

    Ich gehe wie folgt vor:
    Navigator starten, über die Funktion [Meine Ziele/Adressen aus Outlook], danach komme ich zu meinen Kontakten und dann wähle ich einen Kontakt aus und nichts passiert?! :depp:
    was mache ich falsch? Wie bekomme ich die Adresse des Kontaktes in mein Navi??? kann mir da jemand behilflich sein bitte?!

    Navigon MobileNavigator 6.1.5
    POI-Warner 3.00.829
    HTC P3300 bzw. T-Mobile MDA compact III
    Windows Mobile 5.0

    Vielen lieben dank für eure Hilfe?!
    Liebe Grüße
    Thomas
  • mhh vielleicht bin echt einfach nur zu doof??? ich finde da nicht mit extra oder mobilenavigator?! ;(( .. vielleicht kanne s daran liegen das bei mir der mobilenavigator auch niergends in den programmen aufscheind?! vielleicht hab ich den nicht richtig installiert? um ihn zu starten gehe ich immer in den datei explorer?! *grml*

    liebe grüße
    thomas
  • Tipp den Kontakt nicht nur an, sondern bleibt auf dem Kontakt. Es bilden sich Punkte zu einem Kreis. Dann poppt ein Fenster auf. Dann MobileNavigator anklicken --> etwas warten --> Kontakt wird übernommen.

    Gruß

    Renault_6
  • hallo renault 6,

    danke für deinen tipp, habe ich auch schon versucht leider ohne erfolg!
    ich kann mit dem kontakt alles machen, überall hinsenden und was weiß ich nur nicht an den MobileNavigator?! ;((( liegt es an der MN Version? falsch installiert?!

    vielen dank
    thomas
  • Ich kann mir nur vorstellen, dass Du
    entweder das Programm im Ram komplett installiert hast (also nicht auf der Speicherkarte - dann geht das Routen aus Outlook nicht)
    oder mittels Optimizr die Funktion "Routen aus Outlook" gelöscht hast.

    Installiert einfach den MN 6.1.5. gem. Anweisung von Navigon nochmals, dann müßte der Routen aus Outlook möglich sein.

    Gruß

    Renault_6
  • hallo,

    besten dank für eure infos und tipps!
    ich habe den MN6 einfach nur auf der Speicherkarte gegeben, noch habe ich nicht entdeckt das ich die funktion "Routen aus Outlook" irgendwie gelöscht hätte?! wo ist den diese überhaupt?!

    aber wenn loco schreib das ich nicht der einzige sein soll, dann scheint das ja wirklich ein allgemeines problem zu sein?! *grml*

    danke euch!
    thomas