Immer kleine Ruckler bei Bildwiedergabe (Spiele und Bildschoner)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Immer kleine Ruckler bei Bildwiedergabe (Spiele und Bildschoner)

    Immer kleine Ruckler bei Bildwiedergabe (Spiele und Bildschoner)

    Ich habe in meinen Barebone MSI Mega 180 zu der OnBoard GraKa noch eine schwerere GeForce dazugepflanzt (die maximale nach Empfehlung der Support Hotline, ne GeForce 7800 glaub ich), ich denke auch das die soweit ganz gut läuft.

    Wenn ich nun über meinen Beamer Video schaue ist ein erkennbar das das Bild bei verschiedensten DVD's ein wenig ruckelt. Durch das sehr große Beamerbild fällt das sehr deutlich auf. Am deutlichsten sieht man es aber z.B beim Bildschirmschoner wenn Schneeflocken runterrieseln oder eben bei Spielen bei Szenefahrten. Es stört dann doch!

    Ich kenn mich schon a bisserl mit PC aus aber woran hauptsächlich diese Prozessruckler herkommen weiß ich nicht genau. Ich habe die in meinen Augen ungünstige Konfiguration mal zusammengefaßt:

    01: Können mögliche alte Graka Bioseinstellungen sich so massiv auf Ruckeln auswirken, wenn welche sind es dann? APG Einstellungen hab ich natürlich richtig angepaßt, den Rest hab ich bei Default gelassen....

    02: Ich habe bisher nur eine Festplatte aus Platzgründen im Barebone verbaut, auf dieser auch ungünstigerweise? nur eine Partition angelegt. Sonst hängt aber nix dran, das DVD Laufwerk hängt an EIDE_2.

    03: Liegt vielleicht auch an dem leicht zu schwachen RAM Speicher ich glaube es sind nur 512MB drinne wovon beim Starten durch hauptsächlich der großen Adobe Produktpalette schon 380MB belegt sind, Spiele brauchen doch auch RAM Platz oder?

    04: Also bei DVD's fällt es nicht so auf aber bei großen Szene Fahrten wie bei Star Trek die Jingles sieht man das Raumschiff auch immer a bisserl ruckeln.

    Wißt Ihr fuer mich einen oder zwei konkrete Tuning Tipps fuer meinen Barebone?

    Thx Biosman
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.
  • Zu Anfang,also ich würd ersma alle unwichtigen anwendungen aus dem autostart rauswerfen (ausführen --> msconfig -6 eingeben häckchen aus den boxen machen die du net mehr brauchst)
    dann würd ich mal tune up utilities 2007 installieren und deine settings optimieren sowie dein system mal bereinigen (ein klick wartung)
    dann würd ich die aktuellsten treiber installen, und dann würd ich das nochmal ausprobieren..
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]
  • @Atomius: Von Tuningstools bin ich überhaupt kein Fan seit Jahren, die verschlimmbessern meist nur alles.

    Treiber kann natürlich sein, hab aber eh die aktuellen drauf, vorher alle Deinstalliert und mit GraKa eigenem Tool bereinigt.

    Kann Überhitzung ne Rolle spielen, Platz is ja im Barebone net viel, der Lüfter ist zwar riesig und bläst leise alles raus...aber....?
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.