Headset - Mikro geht nicht...

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Headset - Mikro geht nicht...

    Moinsen,

    joa, hab mir jetzt auch maln Headset zugelegt; den grünen Stecker hab ich in den grünen Anschluss gesteckt und den rosaroten in den rosaroten^^, joa der Sound geht einwandfrei, bloß wenn ich was aufnehmen will gehts nicht...
    ...also wenn ich auf REC klick' dann zeigt er mir die Zeit an "wie lange" ich aufnehme, aber wenn man die Datei dann abspielt herrscht Totenstille......:(

    Naja, nun meine Frage: Woran könnte das liegen? Braucht man dazu vlt. irgendwelche Treiber (dabei waren keine)?

    Hoffe mir kann einer weiterhelfen....

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Betriebssystem: WinXP Pro SP2
    Mainboard: ECS K7S5A
    Soundkarte: Sound Blaster Live! 24-Bit
    Hersteller: hama
    Modell: DJ-900

    In den Mikrofoneinstellungen geguckt

    Blöde Frage: Wo is die?^^

    ob Mikro an ist und Mic Boost aktiviert ist?

    Also wenn ich den Microsoft Lautstärkeregler öffne ist die Lautstärke auf max. und der Hacken bei Ton aus ist draußen...
    ...bei Erweitert sind alle Tonsteuerungen grau hinterlegt und der Hacken bei +20dB Verstärkung ist drin^^
    Und was ist eigentlich MicBoost?
    Kenn mich mit Headsets oder Mikrofonen gar nicht aus ist's erste mal dass ich mich mit sowas rumärgern muss.........:rolleyes:

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • hast es an den front-sound angeschlossen oder hinten?

    Hinten - Vorne ist's ja mitn Mainboard verbunden, den OnBoardSound hab ich deaktiviert weil der eines Tages einfach plötzlich nicht mehr ging, da hab ich mir die Soundkarte gekauft und da hab ich's ja auch angeschlossen...
    ...und der Sound geht ja auch perfekt bloß ich kann mit dem Mikro nichts aufnehmen - ich hab's mit dem Creative MediaSource Player probiert und mitn Windows Audiorekorder, kann's vlt. sein dass es an den Programmen liegt?

    //edit: liegt nicht an den Programmen, bei TS versteh ich zwar alles kann aber nix sagen^^
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Hallo,

    ich habe das selbe problem.:(
    Betribssystem: Windows XP Mediacenter Edition
    Mainboard: Socket A K7S5A PRO
    Soundkarte: Realtek AC97

    ich habe mir ein neues headset von Philips gekauft.
    ich shieße also den grünen stecker in die grüne büchse und den rosa stecker in den rosanen.
    Hören kann ich auch alles gur aber wenn ich über skype oder msn rden möchte oder aufnehmen möcht funz es nicht
    könnt ihr mir irgend einen tip geben.Thx im vorraus.

    Mfg

    Khaled
  • Dann geht mal in
    Systemsteuerung--> Sounds und Audiogeräte-- Audio--> Soundaufnahme

    Da dann auf Lautstärke: Volume hochsetzen.
    ____________

    Oder in der Taskleiste auf den Lautsprecher klicken.
    Optionen--> Eigenschaften und häcksen bei Mikrofon setzen.

    Nun Könnt ihr einstellen ob ihr das Mikro muten wollt oder nicht
  • Hast du auch unter der Lautstärkenreglung den Microfoneingang aktivier?

    Unten un der Taskleiste auf den kleinen Lautsprecher klicken.


    Edit:// Mist war einer schneller.

    Noch etwas: Wenn ich bei meinen Mainboard die Frontanschlüsse in Betrieb nehme muss ich einen Jumper dazu entfernen um das Kabel im PC anzustecken, danach geht der Anschluss hinten nicht mehr.
  • Hey

    ja ich habe schon die lauträglereinschtellung aktiviert und auch das volumen hoch gesetzt. Aber ich kann trotzdem nichts sagen.:( :mad:
    auch nacht updates für meine soundkarte habe ich schon gesucht aber ich habe gerade die neueste treiber updatet auf meinem rechner.
    ich bin verzweifelt.
    ich hoffe ihr könnt mir noch ein paar tips geben.

    ausserdem was ist ein jumper?

    Mfg
    Khaled
  • Hallo.

    Lautstärkenregelung -> Optionen -> Eigenschaften

    [x] Aufnahme

    Unten im weißen Feld hackerlst du 'Microphone' an.

    Dann klickst du auf 'OK'.

    Dann siehst du die Lautstärkenregler für dein Aufnahme-Device.
    z.B.: CD-Audio, Waveausgang-MIX, Microphone.

    Dort machst du dann bei Microphone wieder ein Häkchen hin.

    Auf 'OK' klicken, und du solltest im TS2 wieder sprechen können.


    Gruß.


    P.S.: Kleiner Tipp am Rande. Wenn du das nicht zusammenbringst, dann lade dir einmal SKYPE runter. Das sollte alles automatisch einstellen - so kannst du testen ob es im Skype funktioniert. Da gibt's auch eine Funktion wo du einen Testanruf machen kannst.
  • Moin,

    wie ich sehe bin ich nicht der einzige mit dem Problem...
    ...und thx schonmal für die ganzen Antworten aber an den Soundeinstellungen liegt's nicht - Mikro ist ausgewählt, Mute ist ausgeschaltet, Lautstärke voll oben....
    ...und trotzdem tut sich nichts......:(

    Bringt's vlt. die neuesten Updates für Windoof runterzuladen, hab' ich schon ewig nicht mehr gemacht :confused:
    Oder gibt's sonst irgendwie was Treiber/Softwaremäßiges dass einem weiterbringt???

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • hey flutz

    ich glaube das es an den updates nicht liegt.
    ich update regelmässig und es funz bei mir trotzdem nicht.

    gruß khaled

    hallo
    ich habe die idee mit skype istallieren ausprobiert aber ist funktioniert immer noch nicht.:mad:
    naja vielleicht hab ihr noch mehr tips für mich.

    mfg
    khaled
  • Firefox schrieb:

    Fehler: Verbindung fehlgeschlagen

    Ectrono schrieb:

    Hoffe das ihr auch Glück damit habt.

    Ne, leider nicht, Seite lässt sich nicht aufrufen.....:(

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • wenn bei deiner soundkarte eine treiber cd dabei war dann installier alles einfach nochmals neu,oder lad dir den Realtek runter den hab ich auch .Und bei mir gehts.Oder es liegt an der soundkarte^^
  • Ich kann den Realtektreiber immer noch nicht runterladen, da kommt jedes mal ne Fehlermeldung...

    ...und Soundtreiber hab' ich schon neuinstalliert + aktuelle Updates, hat nichts gebracht.....und die Soundkarte ist "hardwaremäßig" in Ordnung - bloß mein Windows zickt damit, hab' schonmal das komplette BS neuinstallieren müssen damit der Sound wieder geht^^;

    und außerdem bin ich nicht der einzige mit dem Problem: Wenn man etwas googelt sieht man dass es einige Leute mit dem selben Problem gibt, der Fehler tritt bei allen möglichen Headsets bzw. Mikros und Soundkarten auf - die einzige Gemeinsamheit ist dass alle Windows als Betriebssystem haben.....:rolleyes: (komisch ist dass irgendwie noch fast keinem weitergeholfen wurde, und wenn dann war's sowas wie Mikro nicht ausgewählt oder so......sieht schlecht aus mit TS für mich:( )

    Naja, weiß jemand vlt. wo's sonst den Treiber noch gibt? Wie schon gesagt bei der obengenannten Seite kommt bei mir immer eine Fehlermeldung wenn ich's runterladen will...

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Ne, der Link von Khaled funzt bei mir schon, die neueste Version ist R1.64 - aber die Installation hat irgendwie gar nichts gebracht^^
    Ich hab's installiert, joa lief alles einwandfrei, es wurde ein Neustart verlangt, gut, hab' ich auch dann gemacht...
    ...joa, alles blieb beim Alten, und irgendwie hat der Soundtreiber der vorhin drauf war noch Oberhand^^

    Naja, trotzdem Danke, vlt. hat ja jmd. anders die Rettung für mich.....:)

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • hallo

    ich habe leider keine antwort mehr von euch bekommen:mad:
    ich bin zwar ein bisschen entäuscht, aber was soll man machen.
    ich hoffe ihr hab trozdem noch ein paar vorschläge!

    Mfg
    khaled