C&C3 Kane Edition im LAN -> "Asynchron"

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • C&C3 Kane Edition im LAN -> "Asynchron"

    Hey ihr,

    ich hab folgendes Problem: Immer wenn ich mit nem Kumpel Tiberium Wars übers LAN zocke, stoppt das Spiel nach einiger Zeit mit der Meldung "Asynchron".
    Jetz wollt ich fragen ob von euch auch jemand das selbe Problem bzw eine Lösung hat.
    Kanns am NoCD-Crack liegen?
    Das Spiel is schon auf 1.2 gepatcht, hat aber nix gebracht.

    greetz
    guschtl
  • Natuerlich kann es am Crack liegen, probierts doch mal ueber Image.

    EDIT: Spiel mal den 1.3 Patch ein.

    Folgende Bugs wurden behoben
    · Verbindungsabstürze und Abstürze in Online-Lobbies und während
    der Automatch-Suche.

    · Ein Fehler, bei dem die Spieler in Online-Lobbies keine globalen
    Nachrichten mehr schicken konnten, nachdem sie private Nachrichten
    an andere Spieler gesendet hatten.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Danke für die Hilfe Blazkowicz, aber auch der 1.3 Patch hat nicht geholfen. Die Alternative mit dem Image bleibt mir nicht, weil ich die iso mit crack hab. :(

    Hat jemand sonst noch Ideen?

    greetz
    guschtl
  • Zitat unnötig und komplett Zitate bitte unterlassen.
    mfg halskrause


    Geht bei mir nicht. Ich mounte flt-cnc3.iso in Daemon 4.08, starte dann YASU (1.1.7035), und wenn ich dann das Spiel starte, sagt er "falsche DVD im Laufwerk". Magst mir verraten wie dus hinbekommen hast?
  • also ich habe die 1.04er version von der kane edition drauf und den crack von gcw oder gbw,, funktioniert alles einwandfrei auf 4 verschiedenen rechnern (gestern 8 stunden über lan gezockt)

    würde also eher eure netzwerkeinstellung überprüfen denn am crack liegt es meiner meinung nach nicht

    greetz snakeshit
  • @guschtl

    Jaja...., das Problem kenne ich auch!

    Also am Crack liegt das eigentlich nicht, da dort nur Prüfroutine zum starten geändert bzw. gelöscht wurde!

    Es ist ganz einfach, während des spielens werden/wurden Daten im Ram geändert. Das heißt das jemand im LAN (Netzwerk) Cheatet bzw. nen Trainer benutzt!!!

    Spiel mal mit jemand anders,der ehrlich ist. Sollte der Fehler dort nicht sein, dann weißt du warum!

    Aber wenn das Problem weiterhin besteht, dann könnte es womöglich am NoDVD-File oder dem Patch liegen. (glaube ich aber eher nicht!)

    Evtll. liegt es aber auch an deinem Virenprogramm bzw. Firewall, dass solltest du auch mal überprüfen!

    Am besten alles abschalten was im Hintergrund läuft.
    Natürlich nur das, was nicht gebraucht wird!;)
    [SIZE=1]SV~80MB | RCT3S~780MB | PDVD~1,8GB | AA15~310MB | PvD~205MB | ABBA~810MB | VK~350MB | BKD|~370MB | Vista~1,9GB | STE~8,8GB
    AIO-AM~115MB | (R)SV~110MB | EM4D~1,6GB | PQAIO~420MB
    [COLOR="SeaGreen"]Bevorzugt:[/color] spudi81, Flow17, GrauerTiger, Master_D, bytoby[/SIZE]
  • @jens: Also Trainer &co. kann ich ausschließen, da ich lediglich mit meinem bro gespielt hab und der mit Sicherheit net cheatet. Die Firewalls waren beide aus, das würd ich dann auch mal ausschließen.
    Langsam fängt mich das Ganze an aufzuregen, habs jetzt nämlich mit der LEGALEN retail-version versucht, und exakt der gleiche Fehler mit aktuellem Patch:mad: