Outlook mails gelöscht ?

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Outlook mails gelöscht ?

    Hallo an alle !

    Ich habe ein kleines Problem !

    Ich wollte meiner Freundin ein eigenes Benutzerkonto unter Windows XP Pro Sp2
    einrichten. Ich habe vorher immer unter Administrator alle Daten bearbeitet, vor allem E-Mails. Dazu war als Name vom Konto auch Administrator angegeben. Jetzt mußte ich noch ein Administrator Konto (diesmal mit Namen) anlegen, bevor ich meiner Freundin ein eingeschränktes Konto eröffnen konnte. So weit, so gut. Doch jetzt ist das 1. Ad-Konto verschwunden und damit auch alle Einstellungen und vor allem wichtige E-Mails. Komm ich an die Daten wieder irgendwie dran ? Das ist für mich sehr wichtig.

    Meine E-Mails bekomme ich über Freenet.Habe auf der Freenet Seite schon geschaut, aber dort ist nix mehr von alten E-Mails.

    Bitte Helft mir !

    Freue mich über jeden, der irgendwas dazu beitragen kann, sei es vielleicht auch noch so banal, aber vielleicht ist dann doch irgendwas helfendes dabei.


    THX im voraus, Melto:confused:
  • WinXP - Outlook mails gelöscht ?

    hallo melto

    versuche mal über C:\Programme\Outlook die datei (?User Marina?).pst
    neu zu importieren in das Outlook programm !:p

    kann dir hier nur diesen kurzen rat geben da ich Outlook nicht benutze.
    habe aber bis vor 10 jahren mit outlook gearbeitet und nach pc crash die dateien
    immer wieder so laden können,es sei denn du hast sie gelöscht(überschrieben)
    dann versuche eine systemwiederherstellung über xp das würde auch funzen.
    ich empfehle dir benutze incredimail xe,hier kannst du regelmäßig eine datei
    erstellen und lagern für solche fälle.
  • Hallo,

    also beim Outllok, das beim Office dabei ist, wird alles in einer *.pst Datei gespeichert. Such einfach mal unter c danach (liegt meist unter anwendungsdaten im Profil). DIese atei kannst du dann ganz normal übers Outlook öffnen.
    Solltest du allerdings Outlook Express eingesetzt haben, wird es schwieriger. Hier musst nach *.dbx Dateien suchen. Diese lassen sich dann über den Speicherordner von Outlook Express wieder einpflegen.

    mfg
    Maikl
    MDA Vario | OS: WM6 5.2.660 | ROM: 10.1.0.811 WWE |Radio: 2.69.11 | IPL: 3.08.001

    Hip-Hop hieß früher Stottern und war heilbar!! - Woher soll ich wissen, was ich denke, bevor ich höre, was ich sage?

  • Vielen Dank an Euch beide !

    Ich melde mich jetzt ab, und werde mal mein Glück versuchen.Sobald ich irgendwas zu berichten habe, melde ich mich sofort wieder.

    Super, daß es doch Leute gibt, die meinen Hilferuf gelesen haben und direkt ne Lösung vorschlagen.

    Bin erfreut !

    melto schrieb:

    Vielen Dank an Euch beide !

    Ich melde mich jetzt ab, und werde mal mein Glück versuchen.Sobald ich irgendwas zu berichten habe, melde ich mich sofort wieder.

    Super, daß es doch Leute gibt, die meinen Hilferuf gelesen haben und direkt ne Lösung vorschlagen.

    Bin erfreut !


    Ich hab vergesse zu erwähnen, daß ich Outlook Express gemeint habe.

    Maikl schrieb:

    Hallo,

    also beim Outllok, das beim Office dabei ist, wird alles in einer *.pst Datei gespeichert. Such einfach mal unter c danach (liegt meist unter anwendungsdaten im Profil). DIese atei kannst du dann ganz normal übers Outlook öffnen.
    Solltest du allerdings Outlook Express eingesetzt haben, wird es schwieriger. Hier musst nach *.dbx Dateien suchen. Diese lassen sich dann über den Speicherordner von Outlook Express wieder einpflegen.

    mfg
    Maikl


    Hey Danke !

    Dein Tipp war super ! Habe unter Dokumente\Einstellungen\Administrator............\outlookexpress
    .dbx Dateien für : posteingang, - ausgang, folders??, etc gefunden und den posteingang in den aktuellen ordner kopiert.Siehe da: Alle E-Mails wieder da.
    Meine Adressen habe ich auch wieder gefunden. Ich wollte den Hauptordner einfach umbenennen, doch das ging leider nicht. Dann hätte ich alle Einstellungen wieder wie früher. Jetzt muß ich später alles einzeln rüberkopieren. Na ja. Ich bin ja froh, daß nicht alles weg ist.

    Thx noch mal an alle beide !!!

    Sollte irgendeiner das gleiche Problem haben und trotz der kleinen Anleitung nicht zurechtkommen: PN an melto

    //edit: Hier gibt es eine Editierfunktion!!!
    Keine Doppelposts/3fachposts bitte! Bitte RULES lesen!
    mfg...
    Imperator