Mn 6

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hey zusammen,


    habe jetzt meinen medion 96700 mit der MN 6 software zum laufen bekommen, aber trotzdem gibt es 2 sachen die mich doch etwas stören, zum ersten, kann ich die software nur direkt von der karte starten, d.h ich muß jedesmal die kStorage karte wählen und dann von dem ordner MN6 die exe starten, obwohl ich beim inst. das gerät angegeben habe und auch ein symbol angelegt worden ist, das zweite prb. besteht darin, das ich nicht angezeigt bekomme ob der TMC empfänger erkannt worden ist und oben rechts in der ecke erscheint zwar das Sat.symbol, aber draufklicken um den status abzulesen schlägt fehl, nur durch die option bekomme ich die anzahl der Sat. mitgeteilt, gibt es ne lösung für die oben genannten prb. ?

    danke
  • ... ich kann im Au8genblick nur zu einem Punkt was sagen: TMC Du musst auf das TMC Symbol klicken! Sieht aus wie das "Achtung"Verkehrszeichen. Rot: Keine Empfang, Weiß: Empfang Über Optionen - Verkehr kannste dann die Infos abrufen.

    WENN DAS SYSMBOL NICHT DA IST, ist TMC nicht installiert. Bei meiner Variante muss ich nach nem Hardreset das Gerät auswählen, sonst wird TMC nich installiert bzw aktiviert

    PW
  • zu deinem Problem mit dem Start:

    die auf dem heute Bildschirm angelegte Verknüpfung erscheint nur, wenn deine Speicherkarte beim einschalten schnell genug anspringt, ist bedingt durch deinen PDA, daran kannst du nichts ändern.

    Es wird aber trotzdem im Ordner Programme des Auswalmenüs eine Verknüpfung angelegt mit der du das Programm starten kannst.

    Du kannst dir aber MN6 auch als Programmpunkt ins Startmenü holen einfach unter Einstellungen > Menü > einen Haken bei MN6 machen ...

    Das Anklicken des Sat-Symbols selber hat in der Version des Programmes keine Funktoion mehr und ist von Navigon so gewollt, es geht nur über Optionen ...

    Wenn das Sat-Symbol rot ist hat es eine Maus gefunden aber keinen Fix, wenn es weiss ist hat es die Maus gefunden und gefixt, wenn es keine Maus gefunden hat, dann startet die Navigation nicht ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • wenn Symbol da, dann TMC installiert.

    weiß: Empfang da, d.h. aber nicht , dass auch Meldungen da sind
    rot: kein Empfang

    Wenn Kartenmodus -->Optionen-->Verkehr dann sieht man das TMC Menü mit den verschiedenen Einstellungen

    Auszug aus der Bedienungsanleitung
    Wenn in Ihr Gerät ein TMC-Empfänger integriert ist, oder
    wenn Sie einen externen TMC-Empfänger angeschlossen
    haben, verfügt das Navigationssystem über aktuelle
    Verkehrsmeldungen. Es kann im Bedarfsfall die Route
    dynamisch ändern, um z.B. einen Stau zu umfahren.
    Die aktuell gültigen Verkehrsmeldungen sind über die
    Optionen vieler Fenster erreichbar.
    1. Tippen Sie auf Optionen > Verkehr.
    Das Fenster VERKEHRSMELDUNGEN öffnet sich.
    Über der Liste zeigt die Schaltfläche Angezeigte
    Meldungen, welche Art von Verkehrsmeldungen aufgelistet
    wird und wie viele Meldungen dieser Art vorliegen.
    2. Tippen sie auf die Schaltfläche Angezeigte Meldungen, um
    festzulegen, welche Meldungen angezeigt werden.
    Für jede Verkehrsmeldung in der Liste werden Informationen
    über Ort und Art der Verkehrsbehinderung angezeigt.
    Tippen Sie auf eine Meldung, um sie im Detail angezeigt zu
    bekommen.
    Behinderungen auf der Route kann das Navigationssystem
    Umfahren ( ) oder Ignorieren ( ). Die Schaltfläche
    Ausweichroute zeigt den jeweiligen Status an.
    Tippen Sie auf die Schaltfläche, um die jeweils andere
    Einstellung auszuwählen.
    Tippen Sie auf die Schaltfläche (Zurück), um das
    Fenster VERKEHRSMELDUNGEN wieder zu schließen.

    ne PN, und ich kann die komplette Anleitung schicken

    PW
  • Hallo Löffel,
    für dein Problem mit dem nicht starten könnte ich dir eine Starmn6.exe schicken, die brauchst du nur in den Windows Ordner zu kopieren, die sucht dann auto. nach deinem MN6 auf der Karte oder wo auch immer und startet MN6. Einfach eine PN
    Gruß tommytomjones
  • Moin, moin,
    berichte doch bitte mal wie lange dein mn6 (mit Navigation) läuft.
    Hast du evtl. auch noch den poi-warner am laufen? ... dann tippe ich auf max. 2 Stunden. Auf meinem loox 560 schaut das noch viel schlimmer aus :( Wenn POIW + mn6 laufen ist für eine Routenberechnung schon zu wenig Programmspeicher da.

    Gruß MTom
  • hey,

    also mittlerweile läuft alles stabil, auch die routenberechnung (habe poi ausgeschaltet) geht recht zügig und dauert wohl nicht länger als die beim MN5 das einzige, was wirklich a**** lang dauert ist die simulation, da gehen gut und gerne mal 3,4 minuten ins land