Internetspeed sau langsam mit Vista

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internetspeed sau langsam mit Vista

    Hi,
    seit dem ich Vista drauf habe ist die Internetgeschwindigkeit sehr langsam, bekomme beim Speedtest und bei Downloads max. 40kb/s und das ist für mein DSL 2000 eindeutig zu langsam. Rechner ist fast neu und hat eigentlich genug Leistung. Mit XP hat er mit der gleichen Hardware auch volle Speed gebracht, aber seid Vista nicht mehr!

    Hab noch zwei Notebooks hier beide mit XP, mit denen habe ich volle geschwindigkeit. Also muss es an Vista liegen, hab über google jetzt schon mehrere Leute in anderen Foren gefunden die das gleiche Problem haben.

    Autotuning habe ich schon disabled. TCP/IP 6 auchs chon ausgeschaltet.

    Benutze on-board LAN von meinem Elitegroup c51gm-m Board. Auf dem Board ist ein Broadcom AC131 10/100 Lan Phy verbaut.
    Liegts amLAN Modul aufm Board?

    Wäre super wenn mir jemand helfen könnte!!
  • Hallo olegblochin,
    versuch es doch mal mit dem Vista Manager. Damit kannst Du unter Anderen auch die Internet/Netzwerkverbindungen konfigurieren. Bislang liefen die meisten Rechner auf denen ich Vista installiert hatte recht zügig im Netz. Nur bei einen Rechner musste ich eingreifen.

    CU
    KaHe
  • @ KaHe Danke,
    ich werds mal damit probieren wenn es nicht hinhaut, ist das das ende von Windoof hasta la VISTA baby und es bekommt seinen Gnadenstoß und ich steig wieder auf xp um.

    also es liegt doch nicht nur am vistarechner auf einmal war es überall langsam, habe am router ein firmware update gemacht.

    jetzt habe ich 1680kbits im down und 86kits im upstream bei dsl2000, arcor kann sich gleich mal ins Kn** f*****, hab im selben moment gekündigt und beim lokalen anbieter fürs gleiche geld ne 6000er und teleflat bestellt.

    greetz


    //edit: Hier gibt es eine Editierfunktion!!!
    Keine Doppelposts bitte! Bitte RULES lesen!
    mfg...
    Imperator