NVIDIA Treiber Problem

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • NVIDIA Treiber Problem

    Hi,

    ich wollte soeben die Treiber für meine GeForce FX 5600 installieren, allerdings erhalte ich folgenden Fehler:



    Habe sowohl den neusten BETA als auch den normalen Treiber von der NVIDIA-Webseite versucht....

    Hat jmd ne andere Lösung? Kann doch eigentlich nicht sein..

    mfg
  • Unterstützte Produkte:

    GeForce 6100 nForce 400, GeForce 6100 nForce 405, GeForce 6100 nForce 420, GeForce 6100, GeForce 6150 LE, GeForce 6150, GeForce 6200, GeForce 6200 LE, GeForce 6200 with TurboCache, GeForce 6200SE with TurboCache, GeForce 6500, GeForce 6600, GeForce 6600 LE, GeForce 6600 VE, GeForce 6600 GT, GeForce 6610 XL, GeForce 6700 XL, GeForce 6800, GeForce 6800 LE, GeForce 6800 XE, GeForce 6800 XT, GeForce 6800 GS, GeForce 6800 GT, GeForce 6800 Ultra, GeForce 6800 Ultra, GeForce 7100 GS, GeForce 7300 LE, GeForce 7300 SE, GeForce 7300 GS, GeForce 7300 GT, GeForce 7500 LE, GeForce 7600 GS, GeForce 7600 GT, GeForce 7800 GS, GeForce 7800 GT, GeForce 7800 GTX, GeForce 7800 GTX 512, GeForce 7900 GS, GeForce 7900 GTO, GeForce 7900 GT, GeForce 7900 GTX, GeForce 7950 GX2, GeForce 7950 GT, GeForce 8800 GTS, GeForce 8800 GTX, Quadro FX 350, Quadro FX 540, Quadro FX 550, Quadro FX 560, Quadro FX 1400, Quadro FX 1500, Quadro FX 3400, Quadro FX 3450, Quadro FX 3500, Quadro FX 4000, Quadro FX 4000 SDI, Quadro FX 4400, Quadro FX 4400G, Quadro FX 4500, Quadro FX 4500 SDI, Quadro FX 4500 X2, Quadro FX 5500, Quadro FX 5500 SDI, Quadro NVS 440, Quadro NVS 285


    Tja, der Vistatreiber unterstützt deine Grafikkarte anscheinend leider nicht...
    ...kann man wohl nichts machen.

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Hatte auch das Problem mit einer go7600 in einen Toshi Satellite.

    Stefaninio schrieb:

    ist die grafikkarte vil. zu alt für vista? also des die treiber nicht schistaready sind?
    Nein zu alt auch nicht. Ab der 5200 kann man sogar die AeroGlas Oberfläche verwenden.

    Vista hat die Treiber für die go7600 u.a. bereits an Board. Aus ungeklärten Gründen erkennt es die Karte aber nicht selbstständig. Einfach im Geräte-Manager „Treiber Aktualisieren“ wählen und manuell auswählen.
    (die entsprechende .inf Datei ist fehlerhaft).

    Eine weitere Möglichkeit: nVidia Forceware 97.52 für Vista 32 Bit:
    Quelle: h**p://www.laptopvideo2go.com/forum/index.php?showtopic=12238

    Die aufgeführte .inf lässt sich auch mit den aktuellen nVidea-Treibern oder denen von Toshiba einsetzen. h**p://www.laptopvideo2go.com/infs/95series/9752inf_lh/nv_disp.inf

    Gruß
    KaHe