Kein Internetzugriff trotz hervorragender Signalstärke :(

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Internetzugriff trotz hervorragender Signalstärke :(

    Eine schönen guten Abend zusammen.
    Ich suche jetzt seit geraumer Zeit nach einer Lösung und Google ist mir leider keine Hilfe dabei :(
    Vielleicht aber kennt hier ja wer auf mein Problem, wessen Lösung wohl vielleicht nicht einmal so schwierig ist.

    Aaaaaaaaaaaaaaalso:
    Mein Acer Laptop erkennt das Netzwerk (verbindet dem Anschein nach auch) aber ich kann dennoch nicht surfen. Seiten können nicht gefunden werden.

    Hab eine Belkin Wireless Lan-Karte und gehe über die Fritz Box Fon WLAN ins Internet. Mit einem Lankabel geht nach wie vor alles ohne Probleme, aber sonst halt leider nicht. Was gäbe es noch zu erwähnen?
    Achja! Arcor hatte mir eine CD zugeschickt und den Anweisungen bin ich gefolgt. Wenn sich mein Netzwerkschlüssel nich plötzlich verändert hat, habe auch die richtig eingegeben, aaaber nichs geht.
    Ich hab mal wo gelesen das da bestimmte Angaben wichtig sind... ? Ich tippsel die auch mal fix ab:
    Belkin sagt:
    Encryption: on
    Speed: 54 Mbps
    Channel 1
    Tix Packets: 790
    Rx Packets: 0
    network Mode: Infrastructure
    BSSID: 00:04:0E:D2:F5:F8
    IP Address: 169.254.143.91

    bei "use windows to configure my wireless network settings" ist ein häkchen drin.

    Bei den Netzwerkverbindungen auf der Registerkarte "Drahtlose Netwerke:"
    windows zum Konfigurieren der Einstellungen verwenden ist ein Häkchen
    verfügbare Netwerke wird das richtige angezeigt und wenn ich das Netz konfigurieren klicke steht da:
    datenverschlüsselung web aktiviert. häkchen drin
    netwerkauthentizfizierung gemeinsamer modus häkchen drin
    netwerkschlüssel zweimal eigentlich korrekt eingegeben
    schlüsselindex erweitert : 1
    schlüssel wird automatisch bereitgestellt kein häckchen

    bei der netzwerkunterstützung sehe ich gerade dass da bei adresstyp ungültige ip adresse steht. das heisst? O.o
    supnetzmaske und standardgateway steht auch nichs drin. ist da das problem? Wenn ja wie löse ich es? XD

    Vielen Dank für jede Hilfe im Vorraus!
  • Versuche doch mal die ip-adresse automatisch zu beziehen oder versuchs mal mit der 192.168.0.x, x steht für eine zahl zwischen 1 und irgendwas nimm 5 oder6 oder so. bei subnetzmaske sollte 255.255.255.0. aber am leichtesten gehts mit automatisch beziehen.

    hoffe es funktioniert danach
    "Mache alles so einfach wie möglich, aber nicht einfacher."

    Albert Einstein
  • Hi und vielen Dank für die Antwort!
    Aber leider klappts mit der automatischen zuweisung nicht. :(
    Falls es irgendetwas zur Sache tut, hatte er zuvor eine Adresse bezogen:
    IP Adresse: 169.254.143.91
    Subnetzmaske: 255.255.0.0

    wie und wo kann ich denn selbst die adressen eingeben? o.o
  • wie mein vorschreiber schon erwähnt hat, beziehe die ip-adresse automatisch.
    dann schalte mal in der fritzbox die verschlüsselung aus
    !! aber nur zum testen, wenns funzt wieder aktivieren !!

    acer hat doch auf der seite diesen blau blinkenden wlan-knopf,
    blinkt der?

    das fällt mir gerade ein
    mfg schwape
  • Ich habe eine DSL Router, leider kenne ich die Fritzbox auch nicht.

    Vielleicht hilft es dir dennoch. Ich mußte physikalische Adresse (auch Mac-Adressse) des Laptops in die Konfiguration des Router eintragen. Wenn das bei dir auch möglich ist mach folgendes um die Mac-Adresse rauszubekommen.

    Start -> Ausführen -> "cmd" eintragen -> ok drücken -> im Eingabefenster ipconfig /all eingeben & mit ENTER bestätigen -> Nummer suchen und eintragen.

    Ich hoffe dann funktioniert es.

    Center100
    [SIZE="1"][B]Ein Freund ist jemand der Dich mag, obwohl er Dich kennt! [/SIZE][/B]
  • Hi! :)

    @ schwape:
    ich merkte gerade, dass ich nicht die ip-adresse automatisch bezogen hatte, sondern wohl den netzwerkschlüssel... könnt ihr einer so-gut-wie-nichs-wisserin sagen wo und wie ich die beziehen kann?
    mein acer ist wohl recht alt, weshalb da leider nichs blau blinkt o.o aber auf der karte leuchtet leutet das zeichen für w-lan und da ist noch anderes lichtchen und das leuchtet ebenfalls.

    @ center100:
    also bis zu der der sache mit dem bestätigen bin ich gekommen XD dort sagt er mir dass ich gar keine ip habe O.o aber wie trage ich eine nummer ein?

    @all:
    ich kann ja die einstellungen der w-lan karte auch ändern, wenn ich dort bei "use windows to configure my wireless network settings" ein häkchen mache, bricht die verbindung ganz ab. das heisst die er meint ich wäre nicht mehr mit dem netz verbunden (wobei ich doch so an sich auch nich wirklich verbunden bin) ich lass das häkchen also besser draußen, gelle? (mal nich rumspielt bevor total chaos ist)

    Weiterhin vielen Dank! Ihr seid klasse!
  • Jeder Rechner hat eine MAC Nummer (physikalische Adresse). Das sieht ungefähr so aus: Physikalische Adresse . . . . . . : 00-00-1B-3A-8E-YZ.
    Du kannst den Laptop auch ans Netzwerk hängen. Die MAc-Adresse musste ich bei mir im Router hinterlegen. Ich denke das im Menü deiner Fritzbox auch die Einstellung (vllt. unter Sicherheit) möglich ist.

    Hier nochmal eine Anleitung von meinem Router:
    Die Zugangskontrolle erfolgt über die MAC-Adresse der Rechner. Beispiel MAC:
    00-02-C3-88-33-AC

    Die MAC Adresse eines Rechners ermitteln Sie im Windows Betriebssystem durch folgende Prozedur:
    Start, Ausführen: cmd, OK

    Es erscheint das DOS Eingabefenster, hier geben Sie ein: IPconfig /all
    Bestätigen mit Eingabe Taste.

    Es erscheint u.a. der Eintrag 'Physikalische Adresse'. Diese Adresse ist die MAC Adresse. Legen Sie auf dieser Seite fest, welche Rechner (max. 32) einen kabellosen Zugang zu Ihrem lokalen Netzwerk (LAN) erhalten sollen. Allen anderen wird der Zugang verwehrt.


    Center100
    [SIZE="1"][B]Ein Freund ist jemand der Dich mag, obwohl er Dich kennt! [/SIZE][/B]
  • Hi!
    Also bis hierhin bin ich gekommen:

    "Es erscheint u.a. der Eintrag 'Physikalische Adresse'. Diese Adresse ist die MAC Adresse. Legen Sie auf dieser Seite fest, welche Rechner (max. 32) einen kabellosen Zugang zu Ihrem lokalen Netzwerk (LAN) erhalten sollen. Allen anderen wird der Zugang verwehrt. "

    Ich habe zwar die physikalische Adresse, doch weiß ich nicht wie ich die Adresse bei der Fritzbox hinterlegen kann. Ich nehme aber doch stark an, dass es daran liegen könnte...

    Danke weiterhin für die Hilfe!