TV-Out Problem mit Geforce 4mx (NV17)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TV-Out Problem mit Geforce 4mx (NV17)

    hallihallo,

    ich habe ein problem mit meinem tv-out meiner geforce 4 mx. der benutzt ja nun den eigenen nv17encoder für den tv-ausgang. und leider gibst da noch kein programm (tvtool machts nicht!), dass mir diesen bescheuerten rand beim tv wegmacht. ich habe schon verschiedene treiber ausprobiert. hat nicht geholfen !! ich finde auch im www nichts ;-(( und nun hoffe ich, dass ihr mir helfen könnt. weiss vielleicht jemand ne antwort, wie ich das tv-signal so verändern kann, damit ich den schwarzen rand beim tv-ausgang vermeiden kann?

    tnx im voraus
    AlPHA
    > ... Keep the Ball flying ...<
  • für filme gedacht ....

    wie groß ist denn dein rand ??? und willst du filme sehn oder was ??? für filme habe ich eine fast !!! perfekte und einfache lösung....
    ich habe nur einen rand von 5mm auf meinem 76 ferhnseher ... damit kann ich leben ;) ... wenn dir das auch reicht ..???

    versuch doch mal den... den nView vom detonator (ich habe den 40.72) ....

    habe mit dem keine probs

    hier aber noch ein paar tips zu den einstellungen:

    ich benutze den s-video-augang mit einem adapter auf composite
    (über ein reines s-videokabel bekomme ich nur schwarz weiß... wenn jemand weiß woran das liegt bitte melden ;) ...

    - ACHTUNG - ich habe einen voll bepinten s-video-adapter mit einem nur teilbestückten adapter hat es bei mir der "konemode" in nView nicht funkz ..!!!!

    für newbies:
    ------------------------------------------------
    nView aufrufen über:
    mausklick mit rechter maustaste auf den desktop / eigenschaften / einstellungen / erweitert / GeForce 4 /
    links neben dem eigendlichen eigenschaftenfenster sollte ein weiters fenster sein.
    hier den menüpunkt nView auswählen
    im hauptfenster wird ein neues bild angezeigt
    -------------------------------------------------
    jetzt klonen auswählen => unter anzeigen sollte jetzt der der monitor (analoges anzeigegerät) und der fernseher (tv-pal b) angezeigt werden
    => "übernehmen" bestätigen / windowsbox ok'en :) / windowsbox ok'en
    jetzt solltest du auf dem fernseher einbild haben ...
    ...leider noch mit balken (bei mir fast 2cm rundum) :( ... aber das wird noch ... *lach*
    jetzt wechsel im linken fenster auf "overlay farbsteuerung"/ wähle unter "vollbildschirm" sekundäres anzeigegerät / übernehmen

    wenn du jetzt einen film im mediaplyer oder über einen sofware dvdplayer startest wir das auf dem fernseher im vollbildmodus gestartet ... wo bei auf dem monitor nur ein fenster geöfnet ist ...
    find ich praktisch :)

    ich hoffe das hilft dir weiter ...

    gruß berniboy