Bildschirm schwarz nach CPU und Mobo Wechsel

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bildschirm schwarz nach CPU und Mobo Wechsel

    So Leute ich brauch mal eure Hilfe.

    Ich habe mir ein neues Mobo (asrock 4Core Dual Vsta) und einen neuen CPU (e4300) geholt.

    Alles eingebaut usw.!
    Wenn ich den nun starte, dann bleibt der Bildschirm schwarz. Alle Lüfter drehen. Ich habe schon Graka, NT und HDD gewechselt.

    Habt ihr ne Ahnung woran es liegen kann?

    Getestete Hardware: 2x 512MB DDR-400 von Infineon, x800pro und fx5200 (agp), 350W und 550W NT, 160GB Hitachi und 160GB Seagate.

    Im alten System läuft alles.

    Also kann es nur am CPU und am Mainboard liegen, oder?
    Ich habe beides bei mix-computer.de bestellt, kann ich das irgendwie umtauschen, falls eines von beiden defekt sein sollte?


    Vielen Dank im Voraus!
  • GraKa inkompatibel

    Hallo,

    das Problem deutet auf ein Problem mit der GraKa hin. Wenn der Prozessor kaputt wäre, würden sich der PC nicht einschalten lassen und somit keine Lüfter laufen.

    Laut dem Handbuch des Mainboards auf Seite 8 gibts da ein paar Einschränkungen was die GraKa anbelangt.
    • 6. For the information of the compatible PCI Express VGA cards, please refer to the “Supported PCI Express VGA Card List for PCI Express Graphics Slot” on page 10. For the proper installation of PCI Express VGA card, please refer to the installation guide on page 19.
    • 7. Do NOT use a 3.3V AGP card on the AGP slot of this motherboard!
      It may cause permanent damage!

    Wenn man dann auf Seite 10 schaut sind das nicht gerade viele PCI-E (PEG) Karten die unterstützt werden.

    Überprüf mal bitte im HB der FX5200 mit wieviel Volt die läuft.
  • Es passierte gar nichts...nur die Lüfter drehten sich alle (Gehäuse, Netzteil, CPU und Graka)
    Aber das Mainboard brachte keinen Ton zustande (speaker war dran).


    PS: Ich hab beide Teile (Asrock 4Core Dual Vsta und den Intel e4300) zu Mix-Computer zurückgeschickt und bin gespannt was dabei nun rauskommt. Dort soll es dann geprüft werden.