Western Digital My Book Premium ausschalten?!

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Western Digital My Book Premium ausschalten?!

    Hallo

    Ich habe seit der Benutzung von Vista (Business 32bit) Probleme meine externe Platte "MyBook Premium 320GB" von Western Digital auszuwerfen bzw. mittels vorher installiertem Button Manager über den Frontbutton auszuschalten.
    Ich erhalte dann immer von Vista die Meldung, dass das Medium jetzt NICHT entfernt werden konnte. In Benutzung ist sie aber nicht, das Problem tritt auch direkt nach dem Neustart oder Einstöpseln der Platte auf. Bei XP trat dieses Problem nicht auf.

    Ich betreibe die Platte über den USB Anschluss.
    Laut M$ ist der Treiber "MS Certified" und Western Digital sagt dasselbe aus. Es gibt bisher keine Treiberupdates. Wird es vielleicht auch nicht geben, weil ja angeblich alles gut funktioniert (ist ja schließlich "MS Certified"....... *grml*).

    Hat jemand sonst noch dieses Problem und konnte es irgendwie beheben?
    USB-Sticks etc. kann ich problemlos entfernen/auswerfen.
    Andere Platten ließen das teilweise auch zu. Aber meine nicht...


    Danke im Voraus für eure Antworten.



    MrB2000
  • MrB2000 schrieb:

    Ich erhalte dann immer von Vista die Meldung, dass das Medium jetzt NICHT entfernt werden konnte. In Benutzung ist sie aber nicht


    Nope! Sonst würde dir Vista ja nicht genau diese Meldung liefern. Wahrscheinlich rödelt sich gerade deine AV-Engine auf der HD einen ab oder sowas...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Nee das ist auch wenn ich den AV abschalte.
    War sogar als der noch gar nicht drauf war.
    Aus dem Taskmanager und der Darstellung der aktuellen Systemdienst etc. wird man auch nicht schlau, auch nicht mit zusatztools.
    Die Platte hat auch ne optische Anzeige, ob sie gerade arbeitet.
    Tut sie angeblich nicht.
    Wenn ich sie so 15 Min nicht nutze schaltet auch der Motor der Platte ab (dauert dann so 3 Sekunden, falls man sie wieder nutzen will).

    Selbst in diesem Zustand, wo sie wohl nun wirklich nicht genutzt wird, mag mein Vista sie nicht hergeben :D


    Mist
    Naja vielleicht weiß ja noch jemand was :)
  • Danke. Bist die erste Hilfe, die überhaupt einen Lösungsansatz weiß :)

    Weißt du auch wie man das SuperFetch einschränken/abstellen kann?
    Kannte das bisher nicht, aber was auf dem Link steht klingt nach meinem Problem. - Danke.
  • MrB2000 schrieb:

    Danke. Bist die erste Hilfe, die überhaupt einen Lösungsansatz weiß :)


    Ich bin Liberty Valance. Der berüchtigter Scharfschütze aus Shinbone. Schon vergessen? Wenn mein erster Schuß dir nicht das Auge abschießt, dann wenigstens das Ohr...


    MrB2000 schrieb:

    Weißt du auch wie man das SuperFetch einschränken/abstellen kann?


    Jeah! Start → Suche → services.msc → Superfetch → Deaktivieren

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.