Ton bei Virtual Dub unsynchron

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton bei Virtual Dub unsynchron

    Wollte mit Virtual Dub en Video schneiden (XViD).

    Ton ist aber beim abspielen mit Virtual Dub unsynchron, also isses auch nach dem Schneiden unsynchron...

    Was kann ich da tun? Hab ich vllt. irgendwas verstellt?
  • Delay ändern. Dazu musst Du erstmal den Wert rausbekommen, wie weit der Ton verschoben ist Millisekunden, dass geht am einfachsten mit VLC-Player unter Einstellungen>>>Audio>>>Erweiterte Option>>>Audiodesynchronisationausgleich.
    Da mal einen Wert z.B. -1000 Ton wird nach vorne verschoben oder +1000 Ton wird nach hinten verschoben bis der Ton passt. 1 Sekunde=1000 Millisekunden.

    Wenn Du dann den richtigen Wert hast, starte Virtualdub, Video>>>Select range, und bei Start offset den Wert eingeben.

    Alternativ kannst Du auch yaai benutzen. Damit kannste auch den Delaywert ändern ohne neu codieren zu müssen.
  • Moinsen

    Das ja genau der Thread den ich gesucht habe ^^

    Erstmal muss ich sagen,super erklärung von Arachno.
    Das mit dem VLC-player zum herausfinden der verzögerung ist echt klasse :daumenhoch:

    Das hätte ich nie & nimmer gefunden.Bei den 574 verschieden einstellmöglichkeiten im VLC.

    Nur eines schnall ich dann doch noch nicht so ganz.
    Und zwar...

    Ich hab jetzt beim VLC die verzöckerung rausgefunden,das sind +10500.

    Wenn ich jetzt aber VirtualDub öffne,und da bei "Select range/Start offset"
    +10500 eingebe,dann übernimt VD das nicht.
    Das ist dann wieder auf "0" gesetzt,wenn ich den Film starte um zutesten ,dann ist die verzögerung wieder da,und beim nachschauen unter Start offset steht dann wieder eine "0".

    Ich könnte da zwar 10500 eingeben (ohne +) und VD würde das auch speichern,aber das bringt mir ja nichts.
    Genauso ist es auch wenn ich zb -10500 eingebe.

    Was mach ich da falsch,das VD weder (+ noch -) nicht abspeichert ?


    Habe es versucht mit:

    Virtual Dub v1.5.10 (de version)
    und mit
    Nan Dub v1.0rc2 (eng version)


    Vielen dank für eventuelle antworten.


    Achjo,falls einer noch so eine supi Anleitung bei hand hat,wie man eine verzögerung wegbekommt,wenn sich sich der Ton im laufe des films verschiebt.
    Immer her damit :D

    gruss
  • Ja.....die Anleitung oben mit Virualdub ist nicht ganz richtig. Nandub oder Virtualdub-sycn gehts.
    Also eins von beiden öffnen.
    Dann unter Audio>>Interleaving unten im 2 Abschnitt die Delayzeit in ms eingeben. Audio und Video auf DRECT STRAM COPY stellen.
    Ansonsten Hier noch mal einen Anleitung mit Bildern.:)

    Wenn sich der Ton im laufe des Films verschiebt. Kann ich jetzt schon sagen haufen arbeit. Habe da noch nix richtiges gefunden, aber ich persönlich mach es so.
    1. Versuche die FPS zu ändern. Unter Video Frame Rate, Change to ....
    num so niedriger, ton verschiebt sich nach vorne, umso mehr ton verschiebt sich nach hinten. Aber nur mit 0,02 Schritten arbeiten.

    2. Die einzelen Szenen rausschneiden, neu syncronisieren, wieder zusammenfügen.