WCE 675.1409 auf den GO/GO300 instalieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WCE 675.1409 auf den GO/GO300 instalieren

    Hallo,

    ich habe ein sehr großes Problem und komme nicht weiter.
    Ich bezorgte mir hier TomTom Western and Central Europe 675.1409, diese ist wohl die neueste. Und die Sache ist die, ich bekomme sie nicht in meinem GO/GO300 angezeigt. Sie funzt bei mir nicht.

    Was soll ich machen um sie auf meinem GO/GO300 zum laufen zu bringen??
  • immer noch das gleiche

    Hi,

    ich bin heute etwas weiter gekommen und zwar in folgenden Sachen:

    1. ich habe versucht meinen GO/GO300 zu starten wo ich nur die WCE-Karte
    drauf kopierte. Das klapte nicht. Mein Navi sagt ''keine Karte gefunden''.
    Ich habe überlegt und überlegt, dann hatte ich die Idee nachzuforschen.

    2. Ich fand jetzt raus, dass die GO's auf Linux basieren. Also enn man die Karte abspielen will muss da ja so'n Betriebssystem sein, welches sich damit beschäftigt, die Daten von der SD-Karte abzuspielen. Also kopierte ich von meiner Deutschland-Karte alle Dateien auser den Ordner ''Deutschland-Map''. Ich fügte das der anderen Karte zu.

    3. Ich verschob alle WCE-Karte Daten in einen Ordner und nannte diesen ''Western_and_Central_Europe-Map''. Mein Navi ist freulich angesprungen und gestartet doch dann die Enttäuschung, er sagt ''keine Map''.

    Jetzt meine Fragen:

    1. Wo ist dieses Betriebssystem abgelegt, in dem Navi oder auf der SD-Karte?

    2. Kann das sein, dass dieses nicht mit der WCE-Karte kompatibel ist? und

    3. Kann ich das irgend kompatibel machen? oder

    4. Muss ich mir ein neues BS besorgen? wenn ja

    5. Welches?