warcraft 3 hosten

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • warcraft 3 hosten

    ich spiel manachmal warcraft 3 mit freunden und da hab ich durch hamachi versucht zu hosten aber es ging nicht.... was soll ich machen?? :(
  • -,-

    1. Systemsteuerung, Windows Firewall, ausnahmen, Warcraft 3 dann TFT auswählen als Programm, dann Port 6112 TCP Name:BNet
    2. Ausprobieren wenn es nicht geht, besorgt euch die IP von eurem Router + Acc Name + Passwort, dann logt euch ein und geht auf Portweiterleitung oder sowas oder Port freischalten, und schaltet 6112 FTP frei.

    mfG
    [FONT="Georgia"][COLOR="Silver"][/color][/FONT]
    [FONT="System"][SIZE="2"]Neulinge •• Regeln •• Suchfunktion •• User helfen User
    Freesoft-Board IRC •• Freesoft-Board Teamspeak[/SIZE][/FONT]
  • Portforwarding ist sicher ein Punkt. (PortForward.com - Free Help Setting up Your Router or Firewall)

    Wieso ueberhaupt hamachi ?

    Also, erst mal Firewall raus, dann:

    1. Start, ausfuehren und cmd eintippen.
    2. da ipconfig eingeben, ip addresse und default gateway aufschreiben (das ist die ipadresse des routers)
    3. browser oeffnen, addresse des routers eingeben
    4. dort das menue fuers portfowarding suchen (bei meinem heisst das "virtual server", ist aber von router zu router unterschiedlich)
    Notfalls auf PortForward.com - Free Help Setting up Your Router or Firewall nachschlagen, die haben da ne Liste mit ziemlich vielen Routern.
    5. den Gameport (Standard einstellung ist 6112) auf deine IP adresse forwarden.

    Da der Router aber wen mehrere PCs dranhaengen, ab und an andere IPs verteilt, vor dem gamestart checken, ob sie noch stimmt.

    Alternativ kann man auch ne statische IP verteilen. Das ist auf der portforwarding Seite auch naeher beschrieben.


    Also bei mir funzts so. einziges Problem: der Router haengt sich nun alle 5-10 Stunden auf, und ich muss ihn rebooten. fuer 2-3 Spielchen aber eigentlich kein Problem. Koennte evt. an meinem Router liegen. Vielleicht klappts ja bei dir ohne Probleme.

    Edit: Link korrigiert
  • also wenn man über hamachi spielt, dürfte die portfreigabe des routers keinen einfluss auf wc3 haben. einzig die firewall an deinem rechner könnte probleme machen, allerdings gilt bei hamachi auch hier: verbindet sich hamachi korrekt mit den netzwerken sind alle einstellungen ausreichend.
    habe vor längerer zeit wc3 über hamachi gespielt und es ging ohne probleme, jetzt mit einer neueren version allerdings nicht mehr.
    wenn es dir nur um warcraft geht kann ich dir nen gg-client empfehlen ist zwar etwas bug-behaftet aber du findest so auch mal spieler wenn dein kumpel keine zeit hat (normalerweise gibts da ja das bnet aber möchte jetzt keine diskussion lostreten ob du ne rechtmäßige version hast :) )