Problem mit TFT "Miro FP 150"

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit TFT "Miro FP 150"

    Hallo,

    wie oben schon Beschieben habe ich ein Problem mit meinem TFT Bildschirm.
    es handelt sich dabei um folgenden TFT. (15 Zoll)

    Hersteller: Miro
    Modell: FP 150
    Typ: LC53

    Die VGA leitung ist leider beschädigt worden. am Anfang äußerte sich dies durch einen grünstich im Bild oder mal durch einen rotstich, welches aber durch leichtes wackeln am stecker zu beheben war.
    Nach einiger zeit (klar durch des dauernde gewackel am stecker) wird sich dann wohl das kabel das "angeschlagen" war durchtrennt haben und der Bildschirm blieb schwarz.

    Das Problem was ich nun habe ist, das nicht wie bei vielen Monitoren am Bildschirm selber eine VGA buchse ist so das ich einfach eine ersatzleitung kaufen kann, sondern die leitung geht in den monitor hinein.
    Auf anfragen bei vertriebspartnern von Miro für eine ersatzleitung habe ich leiter nichtmal Antwort erhalten, daher die frage an euch ob ihr eine idee habt wie ich an ein ersatzteil gelangen könnte.
    Es wäre sehr schade wenn ich den Monitor entsorgen müsste da er Neuwertig ist.

    vielen dank im vorraus für eure bemühungen.
  • die frage wäre, wo genau die "bruchstelle" ist, dann könnte man kabel durchtrennen, ein neues kabel im geschäft kaufen, die beiden verbinden und fertig, aber das ist nicht für unerfahrene

    auf der anderen seite, das ist ein tft 15 Zoll ????
    da lohnt sich die mühe doch garnicht, kauf dir nen 17 oder 19 zoll, gibt es auch schon seeeeehr günstig
  • Leider direkt in dem Stecker des VGA Steckers an der Grafikkarte.
    Und eine Ersatzleitung würde mit nichts bringen da ich die Steckerbelegung nicht habe. Löten wäre absolut garkein Problem, nur ohne "Schaltplan" ehr schlecht.

    Zum Thema neukauf, nunja nur wegen einer Leitung nen neuen Monitor zu kaufen finde ich etwas übertrieben. Daher wollte ich erstmal sehen ob vielleicht jemand eine idee hat.
  • Hi
    hast du die chance mal nen anderen Monitor zu leihen ?
    glaube kaum das Fehler am BS.(weil meist stecker vergossen), liegt.
    wenn du jemanden kennst der nen Lötkolben bedienen kann: Graka ausbauen, Kotakte nachlöten- FERTIG.
    Wenn nicht: Neue kaufen.
    MfG
    four4four
  • Moin TheRulez,

    Hier bekommst Du Stecker etc.:
    .kab24.de/kabel-adapter/rub1~Computer~rub2~DSUB%20Datenkabel~func~anzeige~wkid~1.html

    Hier die Belegungen:
    h**p://de.wikipedia.org/wiki/D-Sub
    Dort sind auch 2 weiterführende Links (ganz unten)

    Schneide etwas vom Kabel mit ab, damit Du die Kabel (Farben) richtig anordnen kannst.
    Ein Ohm Messgerät solltest Du schon haben/leihen.

    Ich hoffe es hilft Dir weiter.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • @four4four: fehler liegt 100%tig am Bildschirm da ich momentan ja mit nem 17 Zoll CRT Surfe. und grafikkarte war damals ne GeForce4 als das Problem auftrat. Mittlerweile nutze ich die GeForce 6 mit welcher das Problem aber weiterhin besteht.

    habe wie gesagt auch schon geschaut und den stecker naja "zerlegt". also war echt im stecker der defekt.

    habe mir dann paar gedanken gemacht gehabt und folgendes getan.
    da ich noch ein VGA Switch hier hatte welches aber recht alt war habe ich somit dort eine der VGA Buchsen ausgebaut... den stecker soweit freigelegt das ich die belegung sehen konnte und die leitung auf halber länge dann an den VGA stecker gelötet.
    nun habe es dann nochmal ausprobiert doch wieder passierte nichts.

    kann es sein das die alten VGA Verlängerungskabel nicht für TFTs geeignet sind? Das würde dann eventuell erklären warum es nicht Funktioniert. Ansonsten müsste er eigentlich funktionieren. Er sagt halt immer das er kein Signal bekommt.

    PS: Finde es mittlerweile lächerlich das es sowas nicht als ersatzteil gibt.

    Habe mir gestern nun einen 22 Zoll TFT Widescreen Bestellt. aber dennoch möchte ich den 15Zoll TFT gerne für meine Werkstatt nutzen. Also bitte wenn ihr irgendwelche Ideen habt, ich bin ganz ohr.
  • Warum bestellst Du Dir denn nicht einen der Stecker (Link in Post #5) und baust diesen an ?.
    Dann sollte es doch funzen, wenn nicht das Kabel an einer anderen Stelle auch noch einen Bruch hat.
    Das kannst Du aber mit einem Ohm-Messgerät sehr schnell feststellen.
    Notfalls nimmst Du eine Batterie mit Glühbirne mit etwas Kabel (löten kannst Du ja) und testest so das Kabel auf Brüche.

    Oder wenn bei Euch ein Recycling Hof ist, dort findest Du vielleicht so ein Kabel für lau.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • ich hab mir ja selber ein kompletten kabelbaum angefertigt... habe die stecker belegt und dann halt nen VGA stecker angelötet... nun habe ich nen altes CRT verbindungskabel... aber damit klappts halt ned... also habe schon mehr oder minder alles versucht... aber irgendwo steckt der wurm leider drin.