MN6 installiert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 installiert nicht

    Hallo,

    hab eine MN6 DVD und einen MD95000.

    Bei der Installation fragt er mich welche SD-Karte ich verwenden will. Ich hab eine 1MB Karte mit 978 frei. Die Karte wird angezeigt, wenn ich auf weiter klicke passiert nichts mehr.
    Ist meine SD-Schrott?
    Ist meine DVD-Schrott?
    Oder, bin ich zu Doof?

    Danke im Voraus

    ShakeMe
  • Hi,

    letzteres. :D

    Nein, war nur Blödsinn. ;)

    Du meinst sicher eine 1GB SD-Card, oder? :confused:

    Hast Du eine Karte ausgewählt und es geht nach der Abfrage zur SD-Card nicht mehr weiter und Du kommst nicht mehr aus dem Setup von Navigon raus? Dann weiß ich Rat. Ansonsten beschreib mal Schritt für Schritt, wo Du hängen bleibst.

    Gruß

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Hi Garf12,

    danke für Deine Antwort. Wenn ich MN6 starte fragt er mich nach der Sprache, danach auf welcher Karte ich installieren will 1GB SD mit 987 frei wenn ich dann bestätige passiert nichts. Ich kann im Menue aber zurück und auch das Prog verlassen. Die SD hab ich nochmals formatiert, hat aber auch nichts gebracht.
    Dort wo MN6 nach der Karte fragt tauchen 2 Symbole auf a) Schloss f. gesperrt oder nicht und daneben ein Kreis mit Punkt, kaine Ahnung für was der ist.

    Ne Idee?

    Danke

    ShakeMe
  • Hi,

    ich habe im Moment auch noch keine Idee :confused: , werde aber nochmal das Navigonsetup aufrufen und Schritt für Schritt die Installation durchgehen. Wir werden sicher den Fehler finden.

    Du willst doch MN6 vom PC aus auf dem PDA installieren?!

    Gruß

    Garf12

    Tipp: Du kannst Deine Posts auch ändern und Texte hinzufügen (Stichwort: zwei Beiträge hintereinander) ;)


    Nachtrag zu oben:

    So, ging schneller wie gedacht, Karte gelöscht und Installation gestartet. Kann mir aber die Beschreibung des Gesamtablaufs sparen, denn ich bin an deiner Problemstelle angelangt.
    Dort wo MN6 nach der Karte fragt tauchen 2 Symbole auf a) Schloss f. gesperrt oder nicht und daneben ein Kreis mit Punkt, kaine Ahnung für was der ist.
    Bei mir ist das Schloß offen, der Punkt zeigt an, dass Du dieses Speichermedium ausgewählt hast. Hättest Du mehrere Karten in dem Kartenleser könntest Du hier sicher die gewünschte Speicherkarte auswählen.

    Ich habe meine SD-Karte aus dem Kartenleser genommen, an der SD-Karte den Schreibschutz eingelegt (kleiner Kunststoffschiebeschalter) und schon verändert sich der Systemstatus im Navigonsetup, dass Schloß ist geschlossen, weitere Installation nicht möglich. So soll es auch sein.:D

    Ich frage mich nur wie Du die Karte neu formatiert hast? :confused:
    Die SD hab ich nochmals formatiert, hat aber auch nichts gebracht.


    So jetzt muss ich erstmal wieder mein System installieren.:(

    Zusatz zu oben:

    Ich habe den Schreibschutz gelassen und die Installation durchgeführt. Muß gewünschte Karte (z.B. Germany) auswählen, die Installation wird durchgeführt und innerhalb weniger Sekunden mit der Antwort "Kopiervorgang beendet" abgeschlossen. Natürlich wurden keine Daten kopiert (ist dass bei Dir auch so?), hierfür muss ich erst bei der SD-Karte den Kopierschutz herausnehmen.

    Ich hoffe, ich konnte helfen.

    Gruß

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Schön das es klappt

    Jau,

    das Ding von schubbidu ist echt klasse. :D

    Gruß
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]