VMware Workstation - Snapshots

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VMware Workstation - Snapshots

    Hallo,

    also ich hab VMware.Workstation.v5.5.4.44386 installiert. Und benutze als Gast System Ubuntu.


    Ich möchte das so einstellen das sich das OS nicht Automatisch speicher. Sondern wenn ich etwas verändert habe mache ich ein Snapshot. (um bei fehlern einfach wieder einen alten Snapshot zu laden)

    Leider bekomm ich das irgendwie nicht hin.


    Ich hab 3 Knöpfe zur auswahl.

    - Take Snapshot of Virtual Mashin
    - Revert Virtual Mashin to its Parant Snapshot
    - Manag Snapshots for Virtual Mashin


    Ich bin des Englischen einigermaßen mächtig. Aber trotzdem will das nit wie ich will :(

    Kann mir jemand mal genau erklären wann ich was drücken muss ?


    mfg
    useless
    mfg useless
  • Also...

    wenn du einen Zustand speichern möchtest klickst du auf "Take Snapshot..." dann wird der aktuelle Zustand gespeichert.

    Wenn du später wieder zu dem Zustand zurück möchtest nimmst du "Revert Vir...".

    Über den Knopf "Man..." kannst du die einezeln gespeicherten Zuständer ansehen löschen und einen zum wiederherstellen aussuchen.
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • hi,

    danke schon mal.


    Also ich habs bis jetzt immer so gemacht

    - WMWare gestartet
    - Ubuntu als Gast sys
    - netzwerkeinstellungen in ubuntu geändert und text datei ertsellt (damit ich seh das ich wieder da bin ^^)
    - Ubuntu heruntergefahren
    - Revert ... gedrückt. (das unten unter status etc, bei Snapshot der Snapshot name steht.
    - Dann ganz normal mit dem grünen "Play" Pfeil gestartet.
    - Is aber noch so wies vor dem snapshot war

    :confused: :confused: :confused:


    Was mache ich falsch ?


    mfg
    useless
    mfg useless
  • ups sry ^^ vergessen zu schreiben. so hab ich das gemacht

    useless schrieb:


    - WMWare gestartet
    - Ubuntu als Gast sys
    - netzwerkeinstellungen in ubuntu geändert und text datei ertsellt (damit ich seh das ich wieder da bin ^^)
    - Ubuntu heruntergefahren
    - Mit Take .... ein Snapshot gemacht
    - Revert ... gedrückt. (das unten unter status etc, bei Snapshot der Snapshot name steht.
    - Dann ganz normal mit dem grünen "Play" Pfeil gestartet.
    - Is aber noch so wies vor dem snapshot war


    Hoffe das war, was du meinstest


    mfg
    useless
    mfg useless
  • du musst das "Take... " natürlich vor dem ändern der Einstellungen machen (dein 3. Punkt)

    also
    - WMWare gestartet
    - Ubuntu als Gast sys
    - Mit Take .... ein Snapshot gemacht
    - netzwerkeinstellungen in ubuntu geändert und text datei ertsellt (damit ich seh das ich wieder da bin ^^)
    - Ubuntu heruntergefahren
    - Revert ... gedrückt. (das unten unter status etc, bei Snapshot der Snapshot name steht.
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • guck mal hier vlt. findest du da was:

    h++p://www.vmaschinen.de/download/snapshots_redologs.pdf
    h++p://www.heise.de/ct/05/20/116/
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • hi


    erst schon mal danke.

    Hab aber noch nicht die Zeit gefunden da großartig drin rum zu lesen


    mfg
    useless


    edit\

    es will einfach nit :( -_-

    Weiß nit warum habs schon oft so gemacht und auch in 150 anderen variationen .. aber funzt nit ...


    Hat jemand villeicht noch ne richtige DAU anleitung ?!? Also wo nit erklärt wird was das ganze bring etc (das weiß ich ja) Sondern wo "klick für klick" alles steht wie ich das testweiße machen muss.
    mfg useless
  • huhu


    Hab mein prob endlich gelöst :)

    Es lag daran das ich bei der "Festplatteneinstellung (Im Hauptmenü von VMware unter devices bei Hard disk/Advantages) Den Haken bei "Independent und dan Nonpersistent reingemacht hab. Das problem war das ich (auch wenn ich oft da drin war) den haken nicht rausmachen konnte wenn ich noch ein Snapshot hatte. :mad:



    Jetz läufts bei mir so ab das ich wärend des laufens von dem Ubuntu über vmware einen Snapshot erstellen kann. (z.B. wenn ich alles 100%ig eingestellt hab etc) Es wird zwar beim Herunterfahren alles gespeichert. Doch wenn ich weiß ich habe nix auf der Festplatte abgelegt was wichtig ist starte ich einfach Ubuntu indem ich ein Revert von meinem "Standart Snapshot" mache.

    So vermüllt nix und wenn irgendwas ungewolltes auf meiner Platte ist, kann das mit einem Revert entfernt werden.


    villeicht war das hier ja noch hilfreich für jemand der auch ein ähnliches prob hat.


    Danke an alle die mir geholfen haben


    mfg
    useless


    ps. hier kann dicht gemacht werden
    mfg useless