Startmenüeinträge verschwinden immer

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Startmenüeinträge verschwinden immer

    hallo gemeinde,

    habe seit gestern ein merkwürdiges problem mit meinem winxp (sp2). unter "start/alle programme" sind die einzeleinträge der installierten programme verschwunden. (also nur die verknüpfungen, nicht die programme selbst)

    ordnereinträge mit programmverknüpfungen sind nach wie vor vorhanden. füge ich die verknüpfungen manuell wieder in das startmenü ein und mache danach einen neustart, verschwinden die einträge wieder und es wird stattdessen jedesmal automatisch eine arbeitsplatzverknüpfung erstellt...:eek:

    hat da jemand eine lösung? das problem besteht erst seit gestern. vielleicht auch im zusammenhang mit den gestrigen windows-patches.

    über anregungen und hilfe wäre ich dankbar..

    mfg
    recon
  • systemwiederherstellung hatte ich bereits ausprobiert..auch diverse roundups mit tuneup etc.

    habe das dumpfe gefühl, dass es etwas mit dem in den "standby-zustand gehen" des laptops zu tun hat. unmittelbar danach trat obiger fehler nämlich auf.

    lustig ist nur, dass lediglich einzeleinträge unter "alle programme" nach dem neustart wieder weg sind. ordner bleiben erhalten. ist auch kein icon-problem, sondern die verknüpfungen verschwinden ganz.

    warum auch immer wieder eine arbeitsplatzverknüpfung erstellt wird, auch wenn ich sie lösche, ist mir ebenso schleierhaft. bis jetzt bin ich noch nicht viel weiter.... :confused:
  • Hab mal in meinem Startmenü nachgeschaut. Da sind die Programmordner "schreibgeschützt"; die Einzelverknüpfungen dagegen nicht.


    recon schrieb:

    füge ich die verknüpfungen manuell wieder in das startmenü ein



    Mach das nochmal und stelle jede Verknüpfung unter Eigenschaften auf schreibgeschützt. Vielleicht hilfst; ist dann zwar nicht 100% gelöst aber man könnte mit Leben.

    MfG hei1911
  • danke für den tipp. das scheint zu funktionieren! zumindest ist der autom. arbeitsplatzeintrag weg und die verknüpfung bleibt auch nach einem neustart erhalten.

    das reicht mir für's erste...

    mfg
    recon