Bildschirm wird kurz Schwarz/Rechner hängt sich auf

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bildschirm wird kurz Schwarz/Rechner hängt sich auf

    Hallo zusammen,

    Ich habe folgendes Problem:

    Immer wenn ich versuche ein Spiel zu spielen, egal ob aufwendig in 3D oder einfache in 2D, bekomme ich in sehr schnell aufeinander folgenden Intervallen einen schwarzen Bildschirm, der ca. 3-4 sek. bleibt und dann wieder verschwindet. Dies geschieht in einem festen Rythmus und endet meist nach dem 4. oder 5. mal schwarz werden mit einem aufhängen des Spiels. Allerdings gibt es manche Spiele bei dem dieser Fehler ausbleibt und sich ein anderer bemerkbar macht. Und zwar treten dann starke Grafikfehler, wie Striche, pinke Kästchen, weiße Punkte auf. Oder mein Bildschirm meldet nach einiger Zeit einfach "No Signal".
    Ich habe bereits versucht die Treiber neuinstallieren, was allerdings keine Besserung brache. Auch säubern und begutachten der Grafikkarte hat nicht geholfen.

    Ich gehe im Moment sehr stark davon aus, dass die Grafikkarte ihre Zeit einfach hinter sich hat (ist fast 4 Jahre alt und musste einiges an Spieldauer und Übertaktungen aushalten). Aberes kann ja sein, dass jemand von euch mal ein gleiches problem hatte und es per neuem GPU BIOS oder anderen Treibern beheben konnte.

    Mein System:
    CPU: AMD 64 4000+ @2,6ghz
    RAM: 2x512mb DDR 400mhz
    MoBo: MSI K8N Neo4 Platinum
    GPU: Hercules 9800 Pro 128mb Ram
    Windows XP Prof. SP2
    Catalyst Treiber 7.4

    EDIT: Fehler entdeckt - und behoben, siehe weiter unten.
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Also ich würde mal sagen deine Grafikarte ist im Ar***,haste schon mal versucht die Normalen Bildschrim Treiber zu installieren ohne Catalyst Controll Center?Und sonst geht die Graka bei normalen Windows anwendungen?

    LG
  • Also ich nehme mal an, dass du die Probleme nicht schon immer hast.
    Daher erstmal ein paar Fragen:
    #1: Hast du in vergangener Zeit irgendwie die Hardware verändert?
    #2: Startest du die Spiele inzwischen von einer anderen HD?
    #3: Wie heiß wird die Graka? Ist vllt. der Lüfter verdreckt?
    #4: Ist vllt. ein Stecker im A°°°°?

    Momentan würde ich auf ein inzwischen zu schwaches NT tippen..

    fu_mo
  • eindeutig Grafikkarte, so ähnlich haben sich bei mir schon 3 9800pro verabschiedet(speicher wurde zu heiß).
    solange das nicht auf Windows übergreift hast du glück und kannst dir in ruhe ein neues System zusammenstellen.
  • Also, erstmal nein, im normalen Windows Betrieb tritt keiner der Fehler auf. Beim Aufösung verändern habe ich auch kein Problem. Zu schwaches NT kann ich definitiv auschließen, is recht neues 400W. Desweiteren wird die Grafikkarte auch nicht zu heiß, (nachgekaufter und montierter Lüfter). Zum zu heißen Speicher -> GraKa hat von Haus aus Passivgekühlte RAM.

    Aber was zutrifft sind deine 2 Fragen:
    #1: Hast du in vergangener Zeit irgendwie die Hardware verändert?
    #2: Startest du die Spiele inzwischen von einer anderen HD?


    Ich kann mir das zwar nich wirklich vorstellen, aber kurz vor dem jetzigem Problem sind 2 aussergwöhnliche Sachen passiert.

    Das erste war, dass ich ein Physic Minigame versucht habe zu starten. Bei diesem musste man zwischen OpenGL und Direct 3D9 (oder so ähnlich) wählen. Ich nahm erst Direct 3D, leider passierte dabei nichts und der Rechner hing sich auf. Dann startete ich ihn neu und führte das Spiel nun in OpenGL aus. Das klappte auch, allerdings mit sehr wenigen Frames (war Vollbild Spiel) und einer verzerten Auflösung. Nach ca. 3 Minuten im Spiel stürtze der Rechner ab. Und jetzt -> Nach dem neustart wurde die Windows Auflösung von normalen 1280x1024 auf 800x600 gesetzt. Zudem waren die Treiber weg, oder zumindest unterstütze meine GraKa keine der dx-diag Funktionen wie DirectDraw etc. Habe mir nichts bei gedacht und einfach wieder neue Treiber installiert. Dann habe ich da ich zu einer LAN-Party ging aus dem Rechner (ist mein 2. PC) 2 Festplatten ausgebaut (insgesammt 3 drin wobei die die noch drin ist die mit Windows ist) Habe zwischen den beiden Ereignissen nicht großartig was mit dem PC gemacht, weiß also nicht ob nach der neuinstallation der Treiber das Problem schon bestand. Auf jedenfall als ich dann nach Hause kam von der LAN, teilte mir meine Freundin mit, dass der Rechner keine Spiele mehr ausführen kann (Prblem wie im Anfangsthread).

    Wie gesagt, kann mir eher nich vorstellen, dass derwartige Sympthome darauf Hinweisen, dass damit was nicht stimmt, aber man weiß nie. Im moment minimiere ich das Problem relativ erfolgreich, indem ich per Tool die Taktraten unter Standard gesetzt habe und nur noch mit 1024er Auflösung spiele.
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Madorda schrieb:


    Im moment minimiere ich das Problem relativ erfolgreich, indem ich per Tool die Taktraten unter Standard gesetzt habe und nur noch mit 1024er Auflösung spiele.


    dass ist das Beste, was du machen kannst...

    • 2. du solltes mal alle Treiber und alle DirectX Software Teile deinstallieren
      dann mit Cleaner Tools darüber gehen, Neustarten!!! und alles noch einmal neu einspielen...
      wenn das nicht hilft, ist bestimmt deine Grafikkarte kaputt


    mfg
    zeilant
    zeilant
  • Update: Fehler war ein ganz anderer.

    Anscheinend hab ich bei dem "Asubauen der Festplatte" das Lüfterkabel vom Mainboard gezogen (GraKa Lüfter war nachgekauft, wegen Übertaktung und nicht an der GraKa sondern per 3-Pin am Mainboard befestigt).

    Dadurch ist die GraKa so heiß geworden, dass der Lüfter sich verforfmt hat und das Kupfer angelaufen ist (!)

    Nachdem sich der Lüfter erst nicht wieder drehen wollte, habe ich ihn etwas zurecht geschmirgelt und gebogen und sihe da, er ist zwar hässlich wie die Nacht, läuft aber.

    Und nun geht alles wieder, keine Probleme auch beim Dauerzocken. Danke an Alle die mir helfen wollten ;)

    'mado
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]