ETKA 7 Teileprogramm installieren

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ETKA 7 Teileprogramm installieren

    hallo,

    ich hoffe mir kann jemand helfen.
    ich habe versucht das ETKA 7 Teileprogramm auf nem win xp rechner zu installieren, aber leider verlangt das program einen ETMaster Server 2000. :confused:
    kanne man das irgendwie umgehen, oder kann man diesen server irgendwo herbekommen um ihn zu installieren?
    bin für jede hilfe dankbar.:)

    gruß
    skys01
  • Hi,

    hast Du das Problem noch ? Welche Version hast Du und wie hast Du es installiert ? Oder war es der fertige Ordner gepackt ?
    :)

    Eigentlich braucht man ETKA nicht direkt installieren, eine Kopie von einem Rechner mit einem funktionierenden System geht auch.

    In welchem Pfad hast Du es installiert ?
  • hallo viper,

    Viper schrieb:

    Hi,

    hast Du das Problem noch ? Welche Version hast Du und wie hast Du es installiert ? Oder war es der fertige Ordner gepackt ?
    :)


    ja das problem besteht noch. habe die version von wvrulez. habe sie ganz normal entpackt und auf die exe geklickt und bin der installationsroutine gefolgt (installation auf c,oder d,oder e), bis zur meldung "kein flatclient, bzw. ETMaster Server 2000". danach hat die installation abgebrochen.

    skys01
  • Schick mir doch mal irgendwie nen Kontakt von Dir per PN , evtl. ICQ oder so dann kannst Du mir sagen wie ich nen Upload mache oder ich gebs Dir direkt ? Bin Neuling hier :bä: :drum:
  • bei mir gehts auch nicht. was für eine version meinst du? Windows? hab XP Prof mit SP2.

    villeicht kann ja auch jemand eine anleitung rein stellen wie er es gemacht hat und was für eine version er hat.
    das wär hilfreich.
    Danke
  • Hallo alle zusammen,

    bin mal eben neu hier.über google bin ich hierher gestoßen.weil.... ich habe jetzt das selbe problem.

    @Viper.leider kann ich nicht sagen woran das liegt.aber bei einem bin ich mir sicher.es ist nicht die etka version.das kann ich folgendermaßen begründen:
    bevor ich meinen rechner platt gemacht habe lief die version die ich hier zur hand habe einwandfrei.ich hatte auch die updates von seat und skoda drauf.alles bestens.dann hab ich formatiert weil alles mist war(nix lief mehr so richtig.etka war es nicht nur so zur info) und dann hatte ich etka noch mal drauf.nur ohne seat und skoda.da hab ich dann rum probiert, weil ich nicht mehr wusste wie das ging und die anleitung,natürlich, nicht mehr hatte.und nun geht gar nichts mehr.bzw. nur so weit bis zu dem vorher gegangenem problem mit der fatserver geschichte.


    nun,bitte bitte hilfe.bin mit meinem latain ganz gewaltig am ende.falls jemand von euch drauf gekommen ist bitte melden und lösung des problems bekanntgeben.wäre sehr zu dank verpflichtet.


    bis die tage

    Tango75
  • Das liegt 100% an deiner ETKA Version :bing: Die Erfahrung haben jetzt auch schon mehrere andere gemacht. Wenn Du Download Links haben möchtest für eine funktionierende, sag Bescheid ;) PN
  • hmmm, bei mir wars ähnlich, nur das ich es einmal installieren konnte :(
    hat auch prima funktioniert, nur irgendwas ging bei einem update schief, hab ich gedacht: deinstallest es und versuchst noch mal...
    beim nächsten install-versuch kam die genannte fehlermeldung :(

    hab die gesamte registry durchsucht und alles gelöscht

    trotzdem gehts nich

    immer der selbe fehler:



    wie gesagt: beim ersten mal hat die komplette install funktioniert?!

    wär schön, wenn jemand einen tip hätte...bei elsa gabs so einen festplatten-cleaner, gibts sowas auch bei etka?
  • Hallo!
    Vipers Link funzt super auch bei der Installation gibts keine Probleme!
    Es läuft sogar auf allen Betriebssystemen.98,se,2000,xp,vista
    Möchte mich bei Viper herzlich bedanken für seine Hilfestellung und den tollen Link! Alles erste Sahne! Super schnell! Kann ich nur empfehlen!
    mfg 4000cs
  • Ja leider habe ich auch dieses Problem mit der Installation. Das alte ETKA funtze bei mir ohne Probleme. Nun zickt das neue voll rum. Hat schon jemand ne Lösung??? Oder hat jemand eine version 7 die funktioniert?

    Besten dank an Viper,
    werde das nachher mal gleich probieren ob es funzt. Wird es denke ich auch. Wenn nicht melde ich mich noch mal.
    Habs Probiert aber ich kriege das nicht so hin das es läuft. Weiß jemand eventuell was ich das Falsch mache? Ich bin für jede Hilfe Dankbar.
    Oder hatjemand noch einen Link wo ich das Komplett her bekomme? Wenn ja bitte eine PN an mich. Danke.
  • Ja das mit dem laden hat ja auch perfekt geklappt nur kriege ich das jetzt nicht in gange. was mache ich denn falsch? Ich habe noch das ETKA 6 drauf. Soll ich da jetzt alles reinpacken oder wie? Ich gehe mal davon das es dann nicht mehr funzt oder? Mit den Daten die ich von Viper bekommen habe geht es leider nicht zu Starten das ETKA 7.

    So ich gebe auf. Ich kriege das einfach nicht zum laufen. Ewig fehlermeldungen usw. Werde ich wohl mal mein altes ETKA wieder rauskramen müssen und wohl etwas öfters zu freundlichen gehen.

    Falls noch jemand ne lösung findet. Schreibt ne PN. Danke.
  • Installation nicht möglich

    Hallo zusammen,


    ich habe anscheinend wie viele andere die gleiche Version und kriege die Installation auch nicht auf die Reihe. Oder gibts inzwischen schon jemanden, der es fertig gebracht hat?
    Wenn ja, bitte melden.
    Bin um jeden Rat dankbar


    Gruß
    TSI-Fahrer
  • hallo

    bin wohl nicht der einzigste der das problem hat mit etka.
    ich würde mich freuen wenn jemand von euch mir helfen könnte würde es sehr gern auf dem rechner haben.habe windows xp ist das nen problem?
    danke für jede hilfe

    schickt mir ne mail oder bei icq bzw pn