ATI x700Pro 128 nicht 256?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ATI x700Pro 128 nicht 256?

    hi @ all
    und zwar habe ich das problem das meine ATI x700Pro nur mit 128 mb ram arbeitet habe sie hat aber das doppelte also 256 mb und jetzt wolle ich wissen wie ich das hinbekomme das ich die 256 mb nutzen kann :confused:


    [ PCI Express x16: Sapphire Radeon X700 Pro 256MB ]

    Grafikprozessor Eigenschaften:
    Grafikkarte Sapphire Radeon X700 Pro 256MB
    BIOS Version 009.004.001.025
    GPU Codename RV410
    PCI-Geräte 1002-5E4B / 174B-0530
    Transistoren 110 Mio.
    Fertigungstechnologie 0.11 um
    Bustyp PCI Express x16 @ x16
    Speichergröße 128 MB
    GPU Takt 425 MHz (Original: 425 MHz)
    RAMDAC Takt 400 MHz
    Pixel Pipelines 8
    Textureinheiten (TMU) / Pipeline 1
    Vertex Shaders 6 (v2.0)
    Pixel Shaders 8 (v2.0)
    DirectX Hardwareunterstützung DirectX v9.0
    Pixel Fillrate 3400 MPixel/s
    Texel Fillrate 3400 MTexel/s


    Anzeige:
    Grafikkarte Sapphire RADEON X700 PRO Secondary (128 MB)
    Grafikkarte Sapphire RADEON X700 PRO (128 MB)
    3D-Beschleuniger ATI Radeon X700 Pro (RV410)
    Monitor Compaq V70 [17' CRT] (744CB24KL779)

    [ Grafikkarte / Sapphire RADEON X700 PRO Secondary ]

    Geräteeigenschaften:
    Gerätebeschreibung Sapphire RADEON X700 PRO Secondary
    Treiberdatum 02.08.2006
    Treiberversion 8.282.0.0
    Treiberanbieter ATI Technologies Inc.
    INF-Datei oem15.inf
    Hardwarekennung PCI\VEN_1002&DEV_5E6B&SUBSYS_0531174B&REV_00
    Positionsinformationen PCI-Bus 2, Gerät 0, Funktion 1
    PCI-Geräte Sapphire Radeon X700 Pro 256MB - Secondary Video Adapter
  • Ich habe mir auch den Catalyst Treiber von ATI runtergeladen...Weiß zzt halt nicht ob du die aktuellste Version hast aber du solltest dir diesen Treiber mal holen, ihn installieren und dich ein bisschen vertraut machen..Da kann man zb einstellen obs dir auf die Schnelligkeit der Realisierung der Bilder ankommt oder auf die Quli...also ich hab alles so konfiguriet auf die leistung da ich viel spiele....

    kommt halt drauf an was du machen willst

    mfg
    thenewcomer
  • ich würde auch sagen erst mal neuer treiber
    wenn das nicht funktioniert würde ich mich mal vergewissern ob du sicher die 256mb version hast, wenn das der fall ist kannst du auch im bios den ram für die graka einstellen.( aber bitte frag ned mich wie das grad bei deinem bios geht^^)
  • jo habe ich jetzt den treiber neu installiert aber zu vor habe ich in deinstalliert hat sich nichs geändert jetztr probiere ich mal das tool Trixx mal gucken was er mir sacht
    ich weiss net ob die schon mal mit 258 mb gelaufen ist, das ist mir erst vor kurzem aufgefallen
    h**p://www.power-dreams.com/xoops/modules/tutorials/printpage.php?tid=87
    laut dieser seit hat die rote 258 mb ram und ich habe auch die rote
  • Du lädst dir das ATI-tool runter. Einfach mal googeln. Findste schnell was. Du installierst esund drückst dann auf max. core und danach auf max. xxx (weiß das jetzt net mehr ausn kopf) nach dem du auf eins der 2gedrückt hast kommt ein würfel der sich bewegt und es werden solange die werte deiner graphikkarte hochgestellt, bis das maximum erreicht ist, die deine graka hergibt aba trotzdem noch stabil läuft.

    so long