Speicher oder Mainboard zerschoßen?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Speicher oder Mainboard zerschoßen?

    Hallo @ all,

    ich hoffe jemand kann mir helfen.

    Ich habe gestern meinen PC erweitert und eine Festplatte und zwei Laufwerke eingebaut.
    Damit man einigermaßen an die HDD Schächte herankommt musste ich Speicher und die Graka ausbauen.

    Bei der Montage war ich höchstwahrscheinlich so deppert die RAM Steine falsch herum in die Speichersteckplätze zu stecken. Wer jetzt meint, geht doch gar nicht, hat sicher recht, aber ich bin mir sicher das ich Sie falsch drin hatte. Es handelt sich übrigends um DDR SDRAM.

    Resultat: Der PC bootete nicht.

    Heute hab ich mich noch mal herangemacht und erst mal demontiert und wieder Stück für Stück wieder zusammen gebaut. Nun macht der PC etwas. Und zwar bootet er, allerdings fängt er an zu piepen und das find ich gar nicht gut.
    Da ich ne PostCard auf dem Board habe, die mir sagt wo der Bootvorgang hängen bleibt kann ich mit Sicherheit auf den Speicher bzw. auf die Speicherschächte setzen.

    Ich frage mich nun, sind die Speichersteine zerstört oder gab's eher nen Kurzschluss auf dem MB?

    Bin für jeden Tipp dankbar.

    MfG
    horstdieter
  • Sowas habe ich auch schon mal gesehen, also wo das bei einem passiert war, hat es die Kontakte vom RAM weggebrannt. Hast du schon mal die Kontakte abgeschaut ob die gut aussehen?

    Wie piepst der PC denn? Also wenn der RAM einen Fehler hat oder die RAM Bank, dann piepst der 2 mal lang und dann kommt eine Pause und wieder 2 mal lang usw.

    Also viel Hoffnung mach ich dir nicht, die regel ist das die RAM Bank und der RAM defekt ist. Vielleicht kannst du noch die andere Bank nutzen oder versuch es über den Garantieweg falls noch Garantie besteht.

    Cya FramY
  • RAM falschrum ist immer schlecht. in der regel ist der RAM dann definitv hin. Wenn du Glück hast, funktioniert die Bank aber noch. Probier mal mit anderem Speicher - von Freund leihen oder alten nutzen. Und zwar erst in der vermeindlich Kaputten Bank, dann bei den anderen ( in der regel kann er davon nicht zerstört werden) aber gebe da keine Garantie. Sonst, tju neues Board, aber - passiert..

    'mado
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Hallo,

    thx für die ersten antworten...

    also Kurzschlussspuren gibt (schwarze Kontakte etc.) es keine. Die Speichermodule sehen aus wie vorher und auch die Steckplätze.

    Piepen tut er ein mal ( Piep , Pause, Piep, Pause usw...) Ist nen Epox Mainboard und die LED anzeige gibt C1 aus.

    Garantie ist leider schon seit sehr langer Zeit abgelaufen.

    Laut Bedienungsanleitung vom Mainboard muss der erste RAM-Speicher immer in der ersten Speicherbank stecken.

    MfG

    horstdieter
  • Du sagtest zwar du bist dir sicher, dass du ihn falschrum drin hattest, aber dennoch ist es doch möglich, dass es nicht so war ? ;p

    Denn in solchen fällen müssen definitv Kurzschlussspuren sichtbar sein, ob jetzt schwarz verkohlt oder zumindest bläßchen vermoungen etc.. Ich würde an deiner Stelle nochmal wirklich alles überprüfen und entegen der Aussage vom Handbuch (wtf?!) den Riegel nicht in die erste Bank setzen (hört sich so an als hättest nur einen) Und sonst wie schon gesagt, erstmal anderen Ram testen um mit der Fehler diagnostizierung anzufangen. (Isses der Ram?)

    'mado
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Hallo,

    also Speicherbänke hab ich 3, wovon jedoch nur 2 belegt sind.

    Ich hab eben gerade noch einmal einen Speicherstein extra falsch herum eingesteckt. Das passt natürlich nicht wirklich, d.h nicht alle Kontakte sind belegt, der Speicherbaustein verkantet, jedoch kann ich beide Hebel einrasten.

    Wenn ich dann boote bleibt der Bootvorgang noch früher hängen, es knistert und qualmt nichts!

    morgen werde ich mir mal nen Speicherbaustein von nem Kumpel leihen, oder meine Speicherbausteine in seinem PC testen....

    MfG
    horstdieter
  • Aber Vorsicht! :eek: Wenn der RAM ein Kurzschluss hat der nicht sichbar ist und dieser in einen anderen PC gesteckt wird, dann kann es unter umständen die RAM Bank vom Kumpel zerschießen oder auch den RAM von deinem Kumpel den du zum testet in dein Mainboard steckst. Ich würde eine RAM Bank nehmen wo noch kein RAM verkehrt drin steckte, auch wenn das Handbuch was anderes sagt.
  • horstdieter schrieb:


    also Speicherbänke hab ich 3, wovon jedoch nur 2 belegt sind.

    Ich meinte nicht Bänke, sondern Riegel. Und zur "Board vom Kumpel eventuell durch defekten Riegel zerschiess" Sache, sags ihm einfach erst hinterher ;>
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Hi
    Kuck mal auf diese Internetseite. Da kannste anhand des Piepen rausfinden um was für einen Defekt es sich handelt. Klick
    Dafür musste eben nur wissen was für nen bios du hast (AMI, AWARD, PHOENIX, usw)

    Ich glaub eher du hast dir die Ramslots zerhauen so das der RAM net mehr erkannt wird (RAMslots = die slots wo ram drin steckt...)

    so long
  • Hi
    wenn du es wirklich geschafft hasst, die Riegel falschrum einzusetzten, ist wahrscheinlich dein Mobo gehimmelt. wenn du glück hast, hat sich die "Nase"(eigentlich der Verpolungs-schutz, dafür die kleine Rille in den Riegeln) geplättet und Kontakt verhindert, sonst hätts wahrscheinlich gequalmt. mußte mal auf Sockel 1+2 schauen,vllt Reste rauskratzen, nochmal probieren.
    MfG
    four4four
    P.S.
    Im Sockel 3 haste noch ne intakte Nase, beim einbau dran denken...
  • khain85 schrieb:

    Ich bin mir fast sicher, dass Dein RAM im A****.
    Vor allem weils fiepst...
    Wenns fiepst ist normalerweise entweder der Ram oder die Grafikkarte im Eimer.



    Und danach total "doppelt gemoppelt".... Auf sowas kann man verzichten...

    Für jeden Defket gibt es verschiedene Pieptöne. Schau noch mal in den vorherigen Thread von mir...


    Ich glaube net das der RAM down is, eher der mobo slot. Aber sicher isses net. Bau den RAM am besten mal in nen anlten PC rein(net in nen neuen, falls ram doch defkt is kanns dann auch das neue mobo zerhaun.)

    so long
  • hehe Floh2 keine Komplettzitate ;)
    HorstDieter hat sich auch lange net mehr in diesen Thread blicken lassen. Und wenn er nix dazu sagt oder was genaueres erklärt können wir ihn leider auch net helfen. Und wenn du (Horstdieter) doch nen bissl mit ließt wie wir dir helfen wollen, kannst ja wenigstens sagen ob es schon was neues gibt bzw du mal den Ram in nen andren PC probiert hast.

    Oder Probier mal deinen PC mit Ultimate boot cd zu booten (wenn es dein rechner soweit schafft) dann kannste mal durchlaufen lassen und ma kuckn ob es i einen defket findet.
    so long
  • ALso ich hatte auch mal meine RAM´s und Graka ausgebaut um nen Laufwerk reinzubekommen! Mein Rechner is denn auch nicht mehr gestartet!
    Bei mir war einfach dder überaus dumme Fehler, das ich den Schalter vom Netzteil nicht umgelegt hatte! Bzw. den Rechner ganz vom Strom genommen habe! Weiss ja nicht ob du des auch einfach so wie ich vergessen hast!
    MFg Firebird6
    Interpunktion und Orthographie dieses Beitrages ist frei erfunden. Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.

    [SIZE=2]Ein Muss für jeden Grafikliebhaber[/SIZE]