Ankunftszeit bei MN6 auf PNA wird nicht richtig angezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ankunftszeit bei MN6 auf PNA wird nicht richtig angezeigt

    Hallo Leute!

    Schön das es dieses informative Board gibt!
    Nun zu meiner Frage. Ich habe jetzt mal versucht auf mehreren PNA`s das MN6 zu installieren. Die Installation war auch erfolgreich. Nur habe ich ein Problem: Die Ankunftszeit wird bei allen nicht richtig angezeigt. Die Minuten kommen nur als Punkt Punkt zur Ansicht.
    Ist das vielleicht ein Bug in der Software? Probiert habe ich es mit MN6.0 und MN6.1 auf einem PNA 150 und auf einem höheren PNA mit TMC (Version hab ich vergessen). Überall das gleiche Ergebnis!

    Vielleicht hat jemand einen Tip für mich?

    Schönen Abend wünscht Euch

    adolfo
  • Das Problem hatte ich auch :mad:.

    Aber es war doch kein Bug, sondern der PNA 150 war das Problem.
    Ihm fehlte die Arial Schrift in Windows!!!
    Einfach die arial.ttf ins Windows Verzeichnis kopieren. Fertig! :D

    Meik :lego:

    Geben ist besser als nehmen!!!
  • Hallo!

    "Test an einem PNA 5000"

    Der erste Test mit der MN6.2 ADAC-Edition hat die Ankunftzeit auch falsch angezeigt.
    Nun habe mal meine Fonts (Arial) vom PDA runter kopiert und in das Windows-Verzeichnis des PNA kopiert. Soft-Reset nicht vergessen! Und siehe da, es funzt.

    Danke noch mal für den Tip an "Meik"

    Habe auch die fonts im rar gepackt, nur bekomme ich die nicht auf einen Sharer. Wenn das einer übernehmen möchte können die Fonts alle haben, die das gleiche Problem haben.

    :D

    MfG

    adolfo