Adobe Acrobat 8 Professional Fehlermeldung

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Acrobat 8 Professional Fehlermeldung

    Salem,

    Ich habe Adobe Design Premium CS3.
    Wenn ich aber jetzt Adobe Acrobat 8 Professional starten möchte kommt folgende Meldung:

    KLICK ZUM VERGRÖSSERN

    Ok, dann mache ich was da steht und öffne eine weitere Komponente, wie z.B. PhotoShop. Hab sogar alle Programme einmal geöffnet.
    Es kommt aber immer der selbe Fehler.

    Wer hat Ahnung? Wer kann helfen?
    THX im vorraus.

    MT
  • Wäre im Mac-Software-Forum eventuell besser aufgehoben. Hast du mal probiert, CS3 neuzuinstallieren? Und auch alle Präferenzen zu löschen? Könnte gut sein, dass da irgendwie ein Rechteproblem vorliegt - wie bei fast alle Mac-Adobe-Problemen - und irgendein Programmteil nicht richtig geladen werden kann :D
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • Karl Nickel schrieb:

    Wäre im Mac-Software-Forum eventuell besser aufgehoben. Hast du mal probiert, CS3 neuzuinstallieren? Und auch alle Präferenzen zu löschen? Könnte gut sein, dass da irgendwie ein Rechteproblem vorliegt - wie bei fast alle Mac-Adobe-Problemen - und irgendein Programmteil nicht richtig geladen werden kann :D


    Ist kein Mac.
  • Verfluchte Themes :löl:

    Dann weiß ich leider auch nicht weiter. Neuinstallation mal probiert?
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • Karl Nickel schrieb:

    Verfluchte Themes :löl:

    Dann weiß ich leider auch nicht weiter. Neuinstallation mal probiert?


    Jap das gleiche Prob.
    aber ich komm bis hier hin:
    Acrobat ausführen>schnell auf "hilfe">"Aktivieren"
    Dann steht da "Aktivieren" & "Deaktivieren" aber keins davon kann ich anklicken.
  • ich hab mir so geholfen:
    hab die Acrobat version von paket runtergeschmiessen.
    und hab mir die 8.0 v von nen anderen draufgemacht.
    klappt prima.
    ist aber so wirklich nicht die lösung.
  • Auch nicht doof....
    Funktioniert das sauber ?

    Bzw hast Du "normal" uninstalled also über das Setup der Suite ? Oder nachträglich noch über die Regedit was gemacht. Ich glaube nämlich dass das Prob schlichtweg eine fehlende Registrierung ist. Welche Version hast Du genommen ? Eine von hier ?
  • Woher habt ihr denn das Design Premium (Thread-Link)? Hattet ihr schon vorher eine andere Version installiert? Vielleicht kommen sich irgendwie die Lizenzen in die Quere. Habt ihr eure CS3-Versionen gecracked oder per KeyGen freigeschaltet. Eventuell liegt es am Crack. Denn ich habe hier auch eine geleechte CS3 Design Premium am rennen und es funktioniert alles ohne Probleme...
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • kontaku schrieb:

    Auch nicht doof....
    Funktioniert das sauber ?

    Bzw hast Du "normal" uninstalled also über das Setup der Suite ? Oder nachträglich noch über die Regedit was gemacht. Ich glaube nämlich dass das Prob schlichtweg eine fehlende Registrierung ist. Welche Version hast Du genommen ? Eine von hier ?


    ich hatte vorher die beta drauf. hab das clean sript von adobe drüberlaufen lassen
    und hab alle einträge in der registrierung mit "adobe" & "photoshop" gelöscht
    die registrierung ist schon ganz ok. es gab aber mehrere prob. mit den runtergeladenden datein vorallem bei den *.isos.
    bei den releases hat man einfach die fehler gelassen. es waren einfach zuviele.
    1. hatte es eine falsche ordnerstruktur.
    2. haben sie viele fehler in den JSript reingemogelt.
    z.B. "ContainerProxy.js" zeile 1102 war beim inistialsieren falsch geschieben. das zur folge hatte das das setup nach der inistialisierung einfach abbrach und die seturoutine nicht fortgesetzt werden konnte.
    siehe hier: freesoft-board.to/f155/photosh…t-cd-einlegen-220561.html
    hier ist auch die version hier vom board. die jetzt ohne prob bis auf acrobat läuft. hab mir Adobe Acrobat 8 pro. seperat geholt. und extra installiert. läuft alles super.

    Karl Nickel schrieb:

    Woher habt ihr denn das Design Premium (Thread-Link)? Hattet ihr schon vorher eine andere Version installiert? Vielleicht kommen sich irgendwie die Lizenzen in die Quere. Habt ihr eure CS3-Versionen gecracked oder per KeyGen freigeschaltet. Eventuell liegt es am Crack. Denn ich habe hier auch eine geleechte CS3 Design Premium am rennen und es funktioniert alles ohne Probleme...


    ich habe alle programme bis auf "PhotoShop" & "Acrobat" gecracked, weil ich gerne die "Premium" edition haben wollte.
    in der "standart" Version muss bei photoshop nur der crack in den install dir.
    Acrobat habe ich per telefonaktivierung zum laufen gebracht.


    nochwas anderes kennt jemand diese datei und was sie bewirkt?
    FNPLicensingService.exe
    sie startet bei Acrobat & Photshop Premium mit. wenn man PS Premium oder Acrobat beendet. beendet der prozess sich erst nach ein paar min.
    es ist keine anwendung. also was ist es. oder überprüft sie nur die aktualität der lizenzen?
    entferne ich die datei aber kann ich Acrobat und PS Premium nicht mehr starten. weil die lizenz abgelaufen sei. kennt sich jemand damit aus?

    EDIT: bis ein Release veröffentlicht wird, dass auch einwandfrei zu 100% funktioniert. kann es nicht mehr lange dauern.
    die Release groups wissen bestimmt schon alle bescheid. und arbeiten an einer version die dann auch bei jedem funktioniert. (ich meine natürlich alle komponenten die dazu gehöhren)
    einfach abwarten....... und tee trinken....
  • Kein Plan, was du falsch machst :löl:

    Ich hab die Creative Suite 3 Design Premium von HIER. Gepaart mit einem KeyGen läuft das absolut problemlos. Ich schätze mal, dass die Cracks einfach nicht richtig funktionieren und nicht restlos alles entfernen.

    Die FNPLicensingService.exe gehört zum FLEXnet Publisher, der sich um die Lizenzen von Adobe-Produkten kümmert. Dieser Service muss laufen - ansonsten funktionieren die Adobe-Produkte nicht mehr, wie du bereits gemerkt hast ;)
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • Meine Source ist nicht das Board und etwas schwierig zu beschreiben. Spielt aber auch keine Rolle.
    War zwar keine Image aber ich hab sie dann über nen virtuelles Laufwerk gemountet, das funktionierte hervorragend und ich hab nachher einfach die Exen durch andere ersetzt, die schon gecrackt waren. Interessantes System wie ich finde (gerade bei Adobe ungewöhnlich wenn ich an die CS 2 denke ). Mein Problem ist in erster Linie dass ich eben keine entsprechende Exe bzw dll für den Reader selbst hatte. Dh ich denke mein Prob ist schlichtweg, dass mein Reader nicht gecrackt ist.

    Die Fhelermeldung ist diesbezüglich zwar leicht bekanckt, aber was solls. Hat einer von Euch evtl nen separaten Crack für den Reader der die Exe ersertzt o ä . Dann muß ich nicht nen neuen Reader saugen und den aktuellen deinstallieren. Glaub ich ;)

    Trotzdem schön , dass man sich hier in der Form austauschen kann. Cooles Board