Internetverbindung

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internetverbindung

    hi,

    mein problemchen ist folgendes:
    ich habe mir eben service pack 2 installiert. nun deaktiviert sich meine internetverbindung von selbst, was vorher nicht der fall war. das internet trennt sich eigentlich nicht, er zeigt es mir nur an, dh. es erscheint eine meldung aus dem systemtray mit folgender meldung "Verbindung wurde getrennt"/"Verbindung hergestellt", obwohl ich weiterhin im internet surfen kann. das ganze erscheint ca. alle 5 minuten.

    ich empfange mein internet über einen d-link 624+ router.

    diese meldung nervt nicht nur, meine downloads brechen auch immer wieder ab. ich kann keine größere datei runterladen.

    was kann ich gegen diese lästiges problem unternehmen? ich war schon drum und dran wieder zu sp1 zurückzukehren, weil das problem zu dieser zeit noch nicht bestand.

    hier ein paar daten über mein system:
    windows xp
    service pack 2 :o
    amd athlon(tm) xp 2400+
    2.00 ghz
    1,00 gb ram


    ich hoffe das mir jemand weiterhelfen kann! bei weiteren fragen stehe ich natürlich zur verfügung!

    mfg,
    kewl
    [SIZE="1"]» Mark van Bommel: "Es gibt Hühnchenfell - oder wie heißt das? Gänsehaut?"[/SIZE]
  • Hi,

    benutzt Du eine Zugangssoftware, um dem Router zu sagen, dass Du ins Internet willst (z.B. von der Telekom gibt es da so ein Progi, da die Router bisher nicht unterscheiden konnten, ob die Anfrage netzintern ist oder über den DNS gehen sollen..). Wenn ja, würde ich das deinstallieren, da ja der Router Deine EInwahldaten hat und bei Anfrage ins Netz geht.
    Das das Servicepack da Probleme macht glaube ich nicht.

    Wenn Du auf die Netzverbindung im Systemtray gehst und rechte-Maustaste=>STATUS klickst sollte das Statusfenster der Netz-Verbindung aufgehen. Schau da mal unter Eigenschaften: da sollten ansich nur 3 aktive Komponenten sein: eine Windoof-Anmeldung, vielleicht noch die Datei-und Druckerfreigabe und das Internetprotokoll TCP/IP. Alle anderen kannst Du getrost deaktivieren.

    Gruß

    Tobine :read:
  • im inet-explorer gibt es eine funktion, wenn du keine aktivitäten
    im internet machst wird nach xx minuten abgeschaltet
    überprüfe das mal (nicht trennen wäre richtig)

    oder im router hat sich die dauervebindung auf 5 minuten umgestellt
    war bei eioner bekannten so, warum weiss keiner

    vllt. hilfts
    schwape
  • Moin,
    von dem Problem habe ich schon mal gehört. Es gibt mehrere Möglichkeiten:
    - beim Router könnte die Einstellung bestehen, dass er automatisch die Verbindung nach einer gewissen Zeit trennen soll. Hier wäre die Router Administration zu überprüfen (Verbindung).
    - wenn Du den Browser startest und das Fenster mit der Interneteinwahl erschein, kannst Du auf Einstellungen gehen und prüfen welche Verbindungsart eingestellt ist. Bei deiner Konfiguration könnte "keine Verbindung wählen" richtig sein, da der Router aussschließlich den Verbindungsaufbau regelt. Ansonsten die Einstellung "Verbindung wählen, wenn keine besteht" auswählen. Es gibt unter Eigenschaften noch eine Reihe weitere Einstellungen die hierbei mal angeschaut werden müssten...
    Gruß
    Knieschleifer
    (Biker for ever)