T-Sinus 130 Data & Buffalo Airstation

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • T-Sinus 130 Data & Buffalo Airstation

    Hallo Leute,

    ich habe bei mir 2 Router miteinander verbunden. 1x den T-Sinus 130 Data DSL & als Verstärker eine Buffalo Airstation G54.
    So sollte es zumindestens sein. Habe die Airstation mittels Kabel mit dem Router verbunden. Nun habe ich jedoch folgendes Problem. Der T-Sinus erteilt mir nun keine korrekte IP mehr. Die IP sollte mit 198 beginnen, beginnt aber mit 169. Somit sehe ich zwar das WLAN Netz des T-Sinus und kann mich damit auch verbinden, bekomme darüber jedoch keine Internetverbindung. Wenn ich jedoch die 198er IP des Routers in den Explorer eintippe, habe ich Zugriff auf den T-Sinus. Eigentlich sollte der Buffallo bei mir als Signalverstärker dienen. Nun stelle ich allerdings die Internetverbindung immer über den Buffalo her. Das Empfangssignal ist jedoch deutlich schlechter, als das des T-Sinus. Wenn ich nun den Buffalo abschalte, funzt mein Internet auf Grund der "falschen IP" überhaupt nicht mehr.
    Wer weiss hier qualifizierten Rat?

    Gruß

    1Spieler
  • Kannst du vielleicht mir mal sagen wie das bei dir eingerichtet ist?

    Welcher Router stellt die Internetverbindung her?
    DHCP-Server an ?
    Mit welchem Steckplatz hast du die Router verbunden ?
    Wie sind die Konfigurationen ?

    Wenn ich das alles weiß kann ich mir eher ein Bild davon machen und dir dann weiterhelfen.
    MfG Pole4ever