MN 6.2 auf Transonic PNA 5000 lässt sich nicht installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN 6.2 auf Transonic PNA 5000 lässt sich nicht installieren

    Hallo zusammen,

    ich habe u.a. einen Transonic PNA 5000. Dort läuft momentan MN 5.2 ADAC-Edition mit Europa-C.

    Ich möchte nun die neue Version 6.2 des MN aufspielen. Ich habe die Version und die Karte.

    Ich habe momentan eine 4 GB (hab leider keine andere zur Hand) mit FAT-16 formatiert.

    Das Root-Verzeichnis schaut so aus:

    Europe_MN60.map
    autorunce.exe
    Ordner "MN6" mit Inhalt
    mnadvce.cab

    Der Transonic hat WinCE V4.2. Nach einem Hard-Reset ist auf dem Display zu lesen "Bereite Deinstallation vor..." oder so ähnlich, ist nur kurz lesbar, dann bootet der PNA neu und bleibt beim Transonic-Bild stehen. Ein Soft-Boot bringt wieder ein Transonic-Bild und ein Hard-Reset ergibt das gleiche Ergebnis wie oben beschrieben.

    Was mache ich falsch?

    Lege ich wieder meine alte MN5.2 SD-Karte (hat leider nur 1 GB, so dass ich die MN6.2 nicht aufspielen kann) wieder ein und mache einen Hard-Reset, so installiert der PNA munter wieder die alte Version und es funktioniert das alte Programm.

    Hat jemand einen Tipp?
    Danke.

    Bluebabb
  • Hallo,

    ähnliches problem hatte ich auch. Das hat sehr wahrscheinlich damit zu tun das man mit FAT16 nur bis 2GB formartieren kann. Mein Yakumo deltax GPS mit Windows 2003, erkannte meine 4 GB SD Karte nicht. Bei nährem hinsehen, in meinem Lapi war die SD Karte FAT16 formatiert, daraufhin habe ich auf FAT32 formatiert und das PDA hatte keine Probleme mehr.

    Vieleicht hilft's ja.

    Gruß rato
  • //Keine Komplettzitate!
    MfG xlemmingx

    hast Du auf den Schreibschutz in dem Ordner geachtet? Den darf man nicht komplett entfernen.

    Nur bei der "NaviLib.ini", "GPSTMCInfo.ini" und "Settingsordner" den Schreibschutz entfernen.

    gruß rato
  • ahh danke für den hinweis, hatte ich total vergessen...jetzt geht alles! weiß jemand was genau die veränderungen zur 6.1 version sind außer die der adac stadtfürungen?
    gruß JaSchu
  • Ich werde das mal mit FAT32 probieren.

    Wie schaut das mit dem Schreibschutz aus? Welche Dateien müssen alle anderen Dateien schreibgeschützt sein außer den oben genannten?

    Gruß,
    bluebabb
  • Das hab ich versucht, das klappt aber auch nicht...bleibt bei transonic-Bildschirm hängen...die erste Version (erster Link aus deinem obigen Post) läuft, aber bei Installation der 6.2-Version (s. 2. Link) bleibt er wieder hängen.
    Die MNAVDCE.cab ist bei der Version aus Link Nr. 2 aber auch wesentlich kleiner (ca. 48 kb im Vergelich zur Version aus Link 1 mit 624kb).
    Gibt es noch weitere Lösungsansätze?

    sensor-scoote
  • Was genau hast Du nach dem 1 Link gemacht? Installiert, eingerichtet? Hat danach alles funktioniert?

    Wenn ja, dann brauchst Du nur die Version 6.2 aus dem 2. Link drüberkopieren. (Stichwort "alles ersetzen" bei der Abfrage am PC).

    Das klappt wirklich nicht???
  • MN6.x lässt sich grundsätzlich nicht auf eine Karte > 2 GB Installieren ... installier es auf eine kleinere Karte (mit Cardreader sonst geht es eh nicht) und kopier es dann von der kleinen auf die 4GB Karte dann läuft es ... die EU-Map kannst du auch per Hand von der DVD auf die Grosse Karte kopieren ...

    erstmal die normale MN6.0 installieren, danach das Update MN6.1.5 (gibt es bei Navigon) danach aus dem MN6.2 nur die MN6.exe nehmen und auf der Speicherkarte austauschen ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®