Adobe Premiere braucht SSE2

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Adobe Premiere braucht SSE2

    hallo
    hab mir grad Premiere 2.0 Prof gesaugt udn jetzt bei der install sagt er mein prozessor wäre nciht SSE2-Fähig.....
    ist das denn sooo dringend notwendig? was kann ich dagegen tun? ausser neuer prozessor natürlich

    mfg major
    Jegliche Rechtschreibfehler sind pure Absicht und dienen zur Belustigung anderer !!![SIZE="2"]
    Nur weil da [COLOR="Lime"]Online[/color] steht Heißt das noch laaange nicht, dass ich vorm PC sitz!!![/SIZE]
  • Hi,

    ist seit Premiere Elements 2.0 und Premiere Pro 2.0 ebenso. Du hast keine Möglichkeit diese Einschränkung zu umgehen. Entweder du benutzt eine ältere Version, oder du rüstest deinen Rechner auf.


    greetz cok3
  • okay vielen dank
    ich lass den thread mal offen, falls mir jemand eine ältere version anbeiten will oder es andere tipps gibt
    mfg major
    Jegliche Rechtschreibfehler sind pure Absicht und dienen zur Belustigung anderer !!![SIZE="2"]
    Nur weil da [COLOR="Lime"]Online[/color] steht Heißt das noch laaange nicht, dass ich vorm PC sitz!!![/SIZE]
  • falls mir jemand eine ältere version anbeiten will oder es andere tipps gibt
    cok hat alles gesagt.
    Das gibts sonst keine Tips außer den gesagten.
    Wenn Dir jemand wegen der Software helfen möchten, per PN bitte.

    *geschlossen*