Photoshop CS3

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Photoshop CS3

    Hi Junx,

    habe mir CS3 besorgt, kann es aber nicht installieren ...
    Habe mir schon 3 verschiedene Files besorgt, aber komischer Weise funktioniert keine.

    __

    Ich versuche die setup.exe zu starten, geht nicht. Habe das Image emuliert und gebrannt ...


    Hlp plz :)
  • startet der die installation gar nicht, oder bricht der ab?

    ich brauch ein bisschen mehr input^^:D


    hatte aber auch so ein^prob, als ich von cs2 auf cs3 umgestiegen bin. musste erst die übrig gebliebenen ordner löschen, bevor ich cs3 installieren konnte
  • versuch es mal mit dem hir,hat bei mir auch geholfen

    Pass auf das ist ganz einfach.
    geh hier hin:
    C:\Programme\Gemeinsame Dateien\Adobe\Installers\"xxx"\resources\common\scripts
    das "xxx" ist ein ordner mit zufällig gewählten zeichen. da werden die setup datein beim inistialisieren reinkopiert.
    öffne die ContainerProxy.js mit dem editor.
    Dann suchst du nach der zeile:
    jsonObj = _jsonToObject(window.external.SetSessionInitialize d(initValue));
    und ersetzt sie durch diese:
    jsonObj = _jsonToObject(SetSessionInitialized(initValue));

    dann abspeichern und setup erneut starten.
    jetzt sollte die setup.exe durchlaufen.

    EDIT: wenn die setup.exe dennoch nicht durchstartet.
    Dann lösche alle Einträge aus der Registrierung mit dem Wörtern Adobe & Photoshop
    und lösche den ordner C:\Programme\Gemeinsame Dateien\Adobe
    Rechner neustarten und setup.exe starten.
    dann noch mal das hier:

    C:\Programme\Gemeinsame Dateien\Adobe\Installers\"xxx"\resources\common\scripts
    das "xxx" ist ein ordner mit zufällig gewählten zeichen. da werden die setup datein beim inistialisieren reinkopiert.
    öffne die ContainerProxy.js mit dem editor.
    Dann suchst du nach der zeile:
    jsonObj = _jsonToObject(window.external.SetSessionInitialize d(initValue));
    und ersetzt sie durch diese:
    jsonObj = _jsonToObject(SetSessionInitialized(initValue));

    dann abspeichern und setup erneut starten.
    jetzt sollte die setup.exe durchlaufen.
  • fitus schrieb:

    versuch es mal mit dem hir,hat bei mir auch geholfen

    Pass auf das ist ganz einfach.
    geh hier hin:
    C:\Programme\Gemeinsame Dateien\Adobe\Installers\"xxx"\resources\common\scripts
    das "xxx" ist ein ordner mit zufällig gewählten zeichen. da werden die setup datein beim inistialisieren reinkopiert.
    öffne die ContainerProxy.js mit dem editor.
    Dann suchst du nach der zeile:
    jsonObj = _jsonToObject(window.external.SetSessionInitialize d(initValue));
    und ersetzt sie durch diese:
    jsonObj = _jsonToObject(SetSessionInitialized(initValue));

    [[Bis in den Installers Ordner komm ich noch ... die darauffolgenden Ordner gibbet nich ^^]]

    dann abspeichern und setup erneut starten.
    jetzt sollte die setup.exe durchlaufen.

    EDIT: wenn die setup.exe dennoch nicht durchstartet.
    Dann lösche alle Einträge aus der Registrierung mit dem Wörtern Adobe & Photoshop
    und lösche den ordner C:\Programme\Gemeinsame Dateien\Adobe
    Rechner neustarten und setup.exe starten.
    dann noch mal das hier:

    [[DONE! - Nix geholfen]]

    C:\Programme\Gemeinsame Dateien\Adobe\Installers\"xxx"\resources\common\scripts
    das "xxx" ist ein ordner mit zufällig gewählten zeichen. da werden die setup datein beim inistialisieren reinkopiert.
    öffne die ContainerProxy.js mit dem editor.
    Dann suchst du nach der zeile:
    jsonObj = _jsonToObject(window.external.SetSessionInitialize d(initValue));
    und ersetzt sie durch diese:
    jsonObj = _jsonToObject(SetSessionInitialized(initValue));

    [[Das Gleiche wie Oben ...]]

    dann abspeichern und setup erneut starten.
    jetzt sollte die setup.exe durchlaufen.


    Was nu? :D
  • wenn du setup.exe ausführst,findet zuerst eine initialisierung statt-ist das bei dir der fall,oder passiert gar nichts.wenn ja dann müssen diese ordner vorhanden sein.öffne einfach alle die im installer ordner sind und überprüfe es nochmal.
    ;) ;)
    mfg
    fitus