WLAN-Adapter wird unter Vista nicht mehr erkannt

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WLAN-Adapter wird unter Vista nicht mehr erkannt

    Also, ich habe folgendes Problem:

    Vor einiger Zeit habe ich Vista installiert und habe anschließend versucht, meine Internetverbindung per WLAN wieder aufzubauen, aber ich hatte mein Kennwort für den Router vergessen. Nachdem ich alle möglichen 5- bzw. 13-stellige WEP-Schlüssel ausprobiert hatte, war ich erst einmal ratlos :confused:

    Nachdem ich die Beschreibung des WLAN-Routers (von Arcor ; 2000 kBit/s) nochmal durchlas, fiel mir die Peroblembehandlung bie Vergessens des Kennwortes auf, welche forderte, dass man die Einstellungen des Routers zurücksetze, was ich auch tat. Nun habe ich das Konfigurationsprogramm von Arcor erneut installiert (es gab zwar bei der Installation kleinere Probleme, wie z.B. die fehlerhafte Registrierung eines für das Programm benötigten Moduls, aber mit diversen Kompatibilitätsmodi habe ich die Installtion irgendwie über die Bühne gebracht). Nun wird aber meine WLAN-Karte (von Belkin ; 801.11g) im PC weder von Vista noch vom Konfigurationsprogramm erkannt. Ich hab schon das Konfigurationsprogramm deinstalliert, den Treiber für die Karte von Belkin per CD neu aufgespielt, bzw. ohne Karte mehrfach rebootet uind sie dann wieder eingestzt - allerdings alles ohne Erfolg.

    Ich wäre euch sehr dankbar, könntet ihr mir hierbei helfen. (Und keine Bemerkungen wie z.B. "Man soll ja auch nichts installieren, wenn man seine Kennwörter anschleißend nicht mehr weiß" als Antwort schreibt) ;)

    Vielen Dank schon einmal im Vorraus

    Florian

    PS.: Falls ihr noch mehr Infos bzgl. des Roouters bzw. der Karte brauch, kann ich sie euch geben, habe sie nur momentan nicht hier, weil ich das Thema -logischerweise - von einem anderen PC verfasse.