Mein Soundtreiber funktioniert nicht richtig!

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein Soundtreiber funktioniert nicht richtig!

    Hardware:
    Soundkarte vom Asus P5N32-SLI Plus

    Treiber:
    Soundmax
    AnalogDevices
    5.10.1.4580
    Microsoft Windows Hardware Compatibility Publisher

    Hallo,
    ich hab ein neuen PC bekommen und hab jetzt ein Problem mit meiner Soundkarte. Und zwar habe ich ein 5.1 Lautsprechersystem und ein Mikrofon.

    Das Problem ist, dass ersten von meinem Mikrofon garnichts wargenommen wird, bzw. aufgenommen. Kabel ist drin! Bin schon viele Tage dabei und habs auch mit 2 verschiedene Headsets probiert.

    2. Problem ist, dass wenn ich mein Soundtreiber einrichte, also 5.1 kommt entweder garnichts vom Headset bzw Lautsprecher oda es geht nur mit 2 Lautsprechern(also über AC3). Im Test von Soundmax waren auch nur die beiden vorderen Lautsprecher zu hören.
    Ich habe es einmal geschafft, 5.1 hinzubekommen, doch als ich das Headset vorne am Gehäuse angeschlossen habe, gingen wieda nur die 2.

    3. Problem ist, dass wenn ich meine Kopfhörer vorne am Gehäuse anschließe, kann ich nur noch vorne am Gehäuse meine Lautsprecher anschließen und nich mehr hinten an der Soundkarte.

    MfG Thunderfox
  • Hallo,
    das ist öfter so. Erst habe ich tausende Probleme, dann gehe ich ins Forum um um rat zu suchen, und hinterher geht´s Plötlich wieder. Wie dieses mal.
    Das Problem war, das man zu Problem 3 die Einstellung Seperate Vorderseite aktivieren muss, was erst überhaupt net klappte.
    Zu 1, ich muss in den Anfangseinstellung den Mikrofon testen, damit er angenommen wird.

    Aber Problem 2, da ist mir aufgefallen, dass alles beim Test mit allen Lautsprechern klappt, doch bei den Songs net. Ich hab dann etwas bei Nero in den Einstellungen rumgewüllt und sah, dass es auf 2 Lautsprecher gestellt war. Habs auf 5.1 gestellt und es ging perfekt. Aber wie stell ich jetzt Windows Media Player und so zu 5.1. Bei meinem altem PC, die Onboard-Soundkarte hat das ihrgendwie automatisch auf 5.1 gestellt. Oda kann ich die ganzen Prg. aufeinmal umstellen?

    MfG Thunderfox
  • moin,

    mp,extras,optionen,geräte, lautsprecher, eigenschaften -
    rest ist selbsterklärend.

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Also was heist "mp"?
    Unter
    Systemsteuerung
    Sounds,Sprachein-/ausgabe und Audio
    Sounds und Audiogeräte
    Lautstärke(ganz oben)
    Ganz unten "Erweitert" ist Surround Lautsprecher schon eingestellt, falls du das meinst. ICh hab auch mal 5.1 ausprobiert, klappt auch net

    MfG Thunderfox

    Sorry, dass ich 4 Tage net mehr on war, hatte viel stress
  • Klappt auch net, kommt nur 2.0 Sound
    genau das selbe wie

    Unter
    Systemsteuerung
    Sounds,Sprachein-/ausgabe und Audio
    Sounds und Audiogeräte
    Lautstärke(ganz oben)
    Ganz unten "Erweitert" ist Surround Lautsprecher schon eingestellt, falls du das meinst. ICh hab auch mal 5.1 ausprobiert, klappt auch net


    MfG Thunderfox