Probleme bei MN6 auf MD96700

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme bei MN6 auf MD96700

    Hallo,

    habe die Version 6.1.5 hier aus dem Board. Installation funzt soweit, nach dem Start wird noch die Sprache abgefragt und das war's.
    Hat jemand eine Idee woran es liegen kann?
    Gruß
    meister95
  • hi Leute ! ich hab auch ein Problem, aber bei mir. kommt es schonmal vor, das es mitten in der navigation aussetzt, und sagt, ''Speicherkarte nicht eingelegt'' was kann man da gegen machen ? Hilft ein Update ? Mein medion hat so schon bissel zu kämpfen mit nm 6.

    Hax
  • @Hax05,

    hatte auch so ein ähnliches Problem. Eine Strecke navigiert, neue Route eingegeben und schon kam die Meldung "Speicherkarte schreibgeschützt". Dabei war die Karte ohne Schreibschutz. Karte neu formatiert und Programm mit Europakarte aufgespielt und das Ganze ging von vorne los. 2GB SD-Card ist übrigens von einem Markenhersteller.

    Das Gleiche mit einer No-Name-Card 2GB porbiert und funktioniert völlig ohne Probleme.

    Will mit meinen Erfahrungen sagen, kann schon mal an der SD-Card liegen, tritt wohl insbesonder bei den 2GB SD-Cards auf, da viele Gerätehersteller eine max. Kartengröße für die PDA's mit 1GB angeben.

    Vielleicht hilft es Dir/Euch weiter.;)

    Gruß

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]