5.1 Headset

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 5.1 Headset

    huhu,

    hab ein prob mit meinem neuen headset. hab es jetzt ca 3 tage. ging alles einwandfrei! heut morgen zock ich css und merk plötzlich, dass der linke kopfhörer lauter is, wie der andere. hab nun im vista rumgeguckt, ob man da was einstellen kann. bin aber nicht fündig geworden. im css hab ich ma auf kopfhörer gestellt, auf 5.1 und auf stereo. aber links is immer lauter als rechts. hab auch mal an den reglern rumgespielt, wo am headset sind. bass, rear, front und center...auch nix.

    hab echt kp mehr. hat jemand ne idee? :)


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Schau mal in Vista unter Systemsteuerung und dann unter Sounds und Audiogeräte.

    Dann Optionen --> Eigenschaften und dann mal alle Lautstärke Regler aktivieren.

    Und nun schau mal bei Balance, ob die Regler alle in der Mitte stehen.
  • hoi,

    es stehen alle ganz rechts. aber wenn die alle rechts stehen, heißt das doch so viel wie "volle laustärke". wenn ich dann das am mic teste, dann würde doch der sound rechts lauter, als der linke sein. da kann doch was nicht stimmen?


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • solangsam denk ich auch an einen hardwaredefekt...werd mal den typ anschreiben und es umtauschen. heute probier ich noch bissl rum...morgen regel ich das dann, wenn ich keinen fehler entdeck :)

    wenn jemand noch ideen hat, immer her damit :D


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • hoi,

    hab nun nochmal nachgeguckt. die rechte seite des kopfhörers hat anscheinend einen wackeltkontakt! hab mal n bissl drauf rum gedätschelt...plötzlich gings wieder. kann ich das selber beheben, oder sollte ich das die garantie machen lassen?


    mfg
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Wenn du das Headset in einem Laden in deiner Nähe gekauft hast, würde ich dir sehr stark dazu raten, es halt wieder zurückzuschaffen und umzutauschen. Hast du es online bestellt, würde ich mir das Teil erstmal anschauen (ob man es ohne Probleme aufschrauben kann oder ob es geklebt ist,...) und wenn es ohne Probleme zu öffnen ist, würde ich es mir auch mal von innen anschauen.
    Ist das Öffnen nicht so einfach und hast du nicht allzu viel Ahnung im Umgang mit einem Lötkolben würde ich es auch bei einem Online-Kauf umtauschen.

    fu_mo

    EDIT: hab grad nochmal überlegt, wodurch ein Wackelkontakt vorliegen könnte - eigentlich doch nur durch einen Kabelbruch, oder? Wenn das der Fall ist, wird es auch arg schwierig werden, den Fehler zu beheben, da du 1. nicht weißt, an welcher Stelle der Bruch vorliegt - du müsstest sie erst suchen und 2. da du durch das Ersetzen des fehlerhaften Kabelstückes 2 Lötstellen zu machen hättest. Ich würde dir also zu einem Widerruf raten - die üblichen 14 Tage Widerrufsrecht sind ja noch nicht vorbei (wenn ich richtig rechne^^), denn offensichtlich ist die Qualität der Kabel bei diesem Headset nicht die beste :)