Kein Bild bei Videos

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Bild bei Videos

    Ich kann leider im Moment keine Videos anschauen.
    Ton kommt, nur kein Bild.


    Ich habe vor kurzem Windows neu aufgespielt.
    Dann habe ich das K-Lite Codec Pack installiert, allerdings kam kein Bild, nur Ton.
    Habe das Pack wieder deinstalliert, und DivX und Xvid "manuell" installiert.
    Leider hat dies auch keine Verbesserung der Situation gebracht.


    Hat jmd eine Idee?
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • hi
    welches windows hast du denn?
    für vista gibt es ein extra codec-pack, das ich mir gesaugt habe.
    danach ging alles. einfach mal freund google fragen.

    MfG
    Loony
    "Jeder Mensch macht Fehler. Das Kunststück liegt darin,s ie zu machen, wenn keiner zuschaut." Sir Peter Ustinov
  • Nenn uns einfach das Format der video datei (z.b. DVD,wmv,mov, etc) und wir können dir sicherlich weiterhelfen ;)

    Oftmals fehlt aber der divX codec den du ja aber anscheind schon installiert hast :(
  • hmm...
    um ehrlich zu sein bezweifel ich, dass du den codec-pack richtig installiert hast... ich hab den besagten auch und bin viel-film-gucker und habs mit einer menge formaten zu tun und mit dem oben genannten noch NIEMALS probleme gehabt...

    mach mal nen reinstall mit der option as much as possible oder so ähnlich...
    und dann lass in der kategorie configuration das codec tweak tool direkt mal durchlaufen und reparier die nochmal nach

    wenns dann nit klappt sehen wir weiter =)


    MfG Illu
  • who1 schrieb:

    keine videos mehr schauen kannst.


    Tut mir leid, war schlecht formuliert.
    Ich kann die Videos öffnen, und sie laufen auch (Ton kommt).
    Nur sehe ich halt kein Bild.

    --------------

    MrLoony schrieb:

    welches windows hast du denn?


    Ich habe Win Xp.
    Habe mir extra nochmal das neueste K-Lite Codec Pack von Chip runtergeladen.

    --------------

    Core schrieb:

    Nenn uns einfach das Format der video datei (z.b. DVD,wmv,mov, etc) und wir können dir sicherlich weiterhelfen ;)


    Es handelt sich um alle Dateien, die man mit dem Windows Media Player anschauen kann (avi, wmv, mpg)
    Mov-Dateien gehen.

    --------------


    Die Dateien laufen weder im Media Player noch im VLC.
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • xp unterscheidet sich in pro und homo....
    gut, dass du neu runtergeladen hast, dann kannst du meine tipps befolgen =)
    ja schon klar mit deiner beschreibung, wie gesagt liegt an den codecs. hat auch nix mit wmp zu tun funzt ja auch nit im vlc ist halt codec-bedingt den beziehen alle player von derselben quelle falls er da sein sollte...

    chegg mal meine tipps


    MfG Illu


    P.S.: womit spielstn du .mov-dateien ab ?
  • genau quick-time der bringt ausnahmsweise seinen eigenen codec mit weil der nur für die movs ausgelegt ist

    ach welche k-lite-pack hast du eig genommen ? das mit wieviel mb ?
    es gibt ein sogenanntes k-lite-mega-pack
    das hab ich zumindest


    MfG
  • Edit: Hab jetzt das K-Lite Mega Codec Pack genommen.

    Aber auch jetzt funktioniert es nicht.

    Hab DirectX, GraKa-Treiber und eben jenes Codec Pack neu installiert.

    Es hat sich jedoch leider keine Verbesserung der Situation ergeben.
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • Mit den .mov-Dateien hab ich keine Probleme.



    Das zweite was du sagst verstehe ich nicht ganz.

    Es gibt 4 Varianten vom K-Lite Codec Pack:
    K-Lite Codec Pack 2.27 Full
    K-Lite Codec Pack 2.27 Standard
    K-Lite Codec Pack 2.27 Basic
    K-Lite Mega Codec Pack 1.03
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • Habs mit WinMedia, WinMedia Classic, VLC, Nero Showtime, DivX Player probiert.

    Fileformat ändern bringt wohl nix, da ich ja sowohl avi als auch mpg, etc. Dateien nicht sehn kann.
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • Hi, habe das Problem auf meinem alten PC auch. Habe auch verschiedene Codec Packs / Player ausprobiert und überall war das gleiche Problem.

    Die Videos laufen nur, wenn ich bei "Rechtsklick -> Eigenschaften -> Einstellungen -> Erweitert -> Problembehandlung" die Hardwarebeschleunigung ganz runter drehe.... naja und dann ruckelts halt etwas^^

    MfG Powerboon
  • Es gibt eine neue Wendung in dem Drama.
    Avi-Dateien gehen mittlerweile. Mpeg und Wmv nicht.

    Es ging von einem Tag auf den andern.
    Ich musste vorher mit ImageGrabber II die Videos öffnen, dann konnte ich sie auch im WMPlayer anschauen.

    Jetzt gehen Avi Dateien auch so im WMPlayer.
    Nur Wmv und Mpeg läuft leider noch nicht.
    Yesterday is history, tomorrow is a mistery, but today is a gift. That's why we call it present.
  • Hi, ich hatte das Problem auch schon mal. Damals lags an den Einstellungen der Grafikkarte (Desktop-Eigenschaften-Einstellungen).

    Wenn die Grafikkarte mehrere Monitore unterstützt und hier die Einstellungen nicht so ganz passen sieht man teiw. kein Bild beim Media Player.