Möglicher Downgrade von FW 3.30 gefunden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Möglicher Downgrade von FW 3.30 gefunden

    neue Sicherheitslücke gefunden!

    Zur Zeit ist es zwar vorerst nur möglich über ein neu gefundenes Sicherheitsloch eine Denial of Service Attacke durchzuführen, allerdings besteht nun wieder die Hoffnung, dass in Zukunft auch unsignierter Code darüber ausgeführt werden könnte. So könnte es bald also durchaus möglich sein das auch neuere Firmwares downgradefähig werden. Ab der Version 3.40 wurde dieses Sicherheitsleck wieder gefixt, also könnten mit Chance alle PSP bis FW 3.30 bald Homebrewfähig werden.