MN6.1 für CE 3.0 / Gopal / Noob

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6.1 für CE 3.0 / Gopal / Noob

    Hi,

    ich möchte mir ein neues Navi zulegen. Momentan hat Schlecker ein sehr interessantes im Angebot ein Medion 465 mit Gopal 3.0. Allerdings gefällt mir Gopal nicht besonders (nur 5 Zwischenziele pro Route) und ich möchte gerne MN 6.1 verwenden. Mit MN bin ich nämlich sehr zufrieden.

    Jetzt meine Frage, wenn ich MN 6.1 für CE 3.0 nehme, welche Version brauche ich dann? Ist das die für PNA (laufen alle PNA unter CE3.0)?

    Danke im Voraus
    ShakeMe