PDA und GoPal 2.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PDA und GoPal 2.x

    Hi zusammen ,


    da ich einen MD 41600 habe und mich für ein GoPal 2.x interessiere wollte ich einmal fragen ob jemand eine Version bestätigen kann die auch auf einem PDA läuft.

    Bei Medion sind die Infos sehr spärlich und man kann eigentlich nicht viel damit anfangen.

    Ich habe vom einem kollegen einen 2.3 AE Version bekommen die aber nicht auf dem PDA läuft , wobei ich stutzig bin da bei Medion ausschließlich Updates angeboten werden.

    Nun gehe mal davon aus das eine frühere Version installiert sein muss was aber nicht sicherstellt welche version jetzt läuft.


    Wer darüber Infos hat wäre ich sehr dankbar wenn er sie mitteilen könnte.