Taktfrquenz war zu langsam wegen Netzteil und dann....

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Taktfrquenz war zu langsam wegen Netzteil und dann....

    Hi,

    heute morgen stellte ich fest, dass einer der 3 Ventilatoren meines Netzteils defekt war, er lief nicht mehr. Dadurch wurde das Netzteil automatisch heißer und die Taktfrquenz meines Computers sank von 1,8 Gigahertz auf 1,35 Gigahertz. Ich kaufte also ein neues Netzteil und baute es ein. Und schon lief meine Kiste so schnell wie am ersten Tag. Aber jetzt kommt das neue Problem:

    Wenn der PC ganz normal senkrecht auf dem Boden steht, schaltet er sich nach 1 - 2 Minuten selbst ab. Wenn ich ihn aber waagrecht auf den Boden lege, läuft er ohne zu murren problemlos!

    Kennt jemand das Problem?

    Noch was zum Netzteil, ich konnte das Netzteil nicht so einbauen wie mein altes. Es hat zwar die gleichen Maße aber ich musste es aufn Kopf drehen, sonst hätten die Schrauben nicht gepasst. ( ich kann es quasi nur falschrum einbauen sonst ist es nicht anschraubbar ans Gehäuse vom Tower ) Die Schrift am Netzteil steht jetzt also aufm Kopf. Ob es daran liegen könnte? Kennt jemand das Problem?
  • Ähm, Überhitzung? Das Netzteil hat einen Kühler, der in das Innere des Gehäuses "zeigt". Wenn du das Netzteil verkehrt herum einbaust, hat dieser Kühler keinen Effekt, weil er in Richtung Gehäuse-Dach zeigt. Und dort gibt es in der Regel keine warme Luft, die abgesaugt werden kann. Folglich überhitzt der Rechner, weil keine Warmluft-Abfuhr über das Netzteil erfolgt. Wenn du deinen Rechner flach auf den Boden legst, kann es gut sein, dass die warme Luft von selbst aus dem Gehäuse kommt, sich kein Wärmestau bildet und es somit zu keiner Überhitzung kommt. Also bau das Netzteil so ein, wie's sich der Erfinder gedacht hat. Wenn das Netzteil nicht passt, tausche es um oder versuche, das Gleiche zu bekommen, was schon vorher drin war. Oder sorge andersweitig für gute Kühlung. BTW verstehe ich nicht, wie eine CPU heruntertaktet wird, sobald ein Kühler ausfällt. Hab ich noch nie gehört - hast du vielleicht irgendeine Energie-Option aktiviert, die die CPU heruntertaktet? ;)
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • Honigmann schrieb:

    Hi,

    Noch was zum Netzteil, ich konnte das Netzteil nicht so einbauen wie mein altes. Es hat zwar die gleichen Maße aber ich musste es aufn Kopf drehen, sonst hätten die Schrauben nicht gepasst. ( ich kann es quasi nur falschrum einbauen sonst ist es nicht anschraubbar ans Gehäuse vom Tower ) Die Schrift am Netzteil steht jetzt also aufm Kopf. Ob es daran liegen könnte? Kennt jemand das Problem?


    Hi,

    ich hatte mit einem Netzteil mal ein ähnliches Problem. Kannst du den Einbaurahmen an der Rückseite deines Towers vielleicht umdrehen? Wenn ja, dann mach das mal, sonst zieht das Netzteil aus der einen Öffnung keine Luft mehr an und wird vielleicht zu heiss.

    Vielleicht hilft schon ein zusätzlicher Gehäuselüfter...

    Schönen Abend noch, Martin
  • @Karl Nickel

    Das Netzteil zeigt mit dem Kühler ( falschrum eingebaut ) nicht Richtung Dach, sondern nach unten ( der Ventilator des Kühlers )!!!! Wenn er andersrum eingebaut werden könnte, würde er Richtung Gehäusedach zeigen, das macht mich ja eben stutzig. Und im Bios ist alles so eingestellt wie beim Kauf.
    ---
    Keine Komplettzitate bitte.
    greetz lukas2004
  • also: ich vermute durch das umhertragen und kippen deines Rechners hat sich der CPU Kühler gelockert; mach den mal runter und neu drauf. Aber dran denken: Wenig Warmeleitpaste! und Aufpassen das die DIE nicht zerstört wird;

    Oder der Graka-Kühler macht zicken; das kann natürlich auch sein.

    Zudem würde ich mal alle Steckmodule (-Karten + -Ram) checken
    ob da der fehler liegt