MN6 keine Sprachausgabe / Routenberechnung aktiv

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 keine Sprachausgabe / Routenberechnung aktiv

    Servus,

    hätte mal wieder ne Frage und bin über die Suche leider nicht fündig geworden.

    Ich habe für mein PDA (HP RX5720) die MN6 Software. Update auf 6.2 schon gemacht. Es lief auch alles bestens. Aber irgendwie ist seit gestern keine Sprachausgabe beim Navigieren mehr da. Wenn ich ein Ziel auswähle, dann kommt Route wird berechnet und die karte mit der Fahrstrecke wird auch angezeigt, aber das "Route wird berechnet" geht einfach nicht weg. Genauso kommt keine Ansage, das man nach rechts oder links abbiegen soll. An der insgesamten Sprachausgabe kann es nicht liegen, da Blitzer bzw Gefahrenstellen die werden mir angesagt.
    Ich hab die Vermutung, dass es halt an der nicht fertigen Routenberechnung liegt.Aber die wird nicht beendet. Ich hab es 5 min laufen lassen und da hat sich nichts geändert! Scheint so, als ob sich die Routenplanung da aufhängt. Das Komische ist halt, dass es davor ja eigentlich funktioniert hat. Oder kann das daran liegen, dass ich jetzt nicht mehr über SD-Karte mein MN6 starte, sondern es auf den Speicher meines PDA gemacht habe??
    Wäre euch für hilfreiche Ratschläge sehr dankbar!

    Noch ne andere Frage, die man mir vielleicht auch nebenher noch beantworten könnte.
    Mich nervt es, dass es jedesmal meine Lautstärke wieder zurückstellt. Ich stell sie immer auf ganz laut im MN6 und beim nächsten Start ist sie wieder in der Mittelstellung! Gibt es dagegen abhilfe??? Danke!

    Gruß Christel:p
  • Aber wieso geht es nicht vom Speicher aus?? Hab ja 1 GB internen Speicher, der meine Speicherkarte ersetzt! Dort ist ja auch mein TT6 installiert!:confused:

    Gruß Christel:p
  • MN6 ohne Sprache

    Hallo Christel,

    wenn Du MN6.20 in den Arbeitsspeicher installierst mußt Du einige Dinge beachten damit es funktionieren soll.

    Die Antwort findest Du hier im Board. Fall Du Windows Mobile 5.0 hast bringt es wohl aber nicht viel. Außer eben freien Speicher auf der Karte.

    Wenn MN6.20 die Lautstärke zurücksetzt kann es daran liegen das eventuell der Ordner MN6 schreibgeschützt ist. War bei mir zumindest so. Dann konnte nichts abgespeichert werden.

    Gruß Gismor
  • Servus, erstmal danke für deine Antwort.

    Aber ich speicher nichts in den Arbeitsspeicher rein! Das HP RX5720 hat 1 GB Speicher integreiert. Das ist eigentlich das selbe, wie wenn ich einen 1GB SD-Karte einlege. Deswegen denk ich ncht, dass es an dem Problem liegen sollte, dass es jetzt nicht mehr auf der "externen" SD-Karte ist sondern auf der "internen" SD-Karte. Oder seht ihr das anders?
    Das mit den Schreibgeschützten Ordnern probiere ich mal, aber dann dürfte es mir doch eigentlich auch nicht die Änderungen abspeichern, welche ich in den Einstellungen vorgenommen habe, oder?? ist ja eigentlich annähernd das selbe!

    Gruß Christel:p
  • Hallo Christel,
    dein Problem wird wohl an der Datei
    navilib.ini
    (du findest sie im MN6-Ordner) liegen.
    In dieser Datei dürfte wohl die Pfadangabe zu der Sprachdatei (= Advisor.SFS) falsch oder gar nicht vorhanden sein.

    Öffne mal deine navilib.ini mit einem Texteditor und schaue nach folgender Zeile:
    ConfigFilesDir = \Storage Card\MN6\ConfigFiles\Advisor.SFS

    Nachdem du MN6 in den Festspeicher installiert hast, musst du diese Zeile an deinen Pfad anpassen, z.B.
    ConfigFilesDir = \Programme\Navigon\MN6\ConfigFiles\Advisor.SFS

    Grüße
  • Hey Lex2222

    hab deinen Rat befolgt und du hattest recht. Da war wirklich noch der Pfad vom der Speicherkarte drin. Und anscheinend hat er sich dann bei der Routenberechnung aufgehangen, da er die Stimmen nicht gefunden hat!

    Jetzt geht alles wieder bestens! :danke: :danke:
    Vielen Dank für die ganzen Antworten! Und Besonders an dich Lex2222:bier1:

    Geiles Forum hier!!!:bing: :bing:

    Gruß Christel:p
  • Lautstärke lässt sich nicht speichern

    So mir ist gerade aufgefallen, dass es ja doch noch ein Problem gibt!:( Und zwar das sich die Sprachausgabe nicht speichern läßt, bzw nach jedem Neustart immer wieder auf Mittelstellung eingestellt ist.
    Der Tip mit dem Schreibschutz hat sich ja leider zerschlagen, da ich es ja nicht auf der Speicherkarte, sondern im internen Speicher habe (siehe Beitrag oben) und da kann das mit dem Schreibschutz ja nicht sein.

    So jetzt hab ich doch noch mal gerade hier im Forum rumgeschnüffelt und gefun-den, dass man den Ordner „Settings“ vom Schreibschutz lösen muss. Da ich es aber auf dem PDA habe, kann ich dort keine Einstellungen bezüglich Schreib-schutz machen. So werde ich wohl den Ordner erstmal auf den PC ziehen müs-sen und dort schauen, ob der Schreibgeschützt ist. Notfalls werde ich denk ent-sperren und es dann nochmals probieren und mich hier melden!

    Wer hat abhilfe bzw gute Vorschläge??

    Danke Gruß Christel:p
  • Das Problem hatte ich auch habe das Programm gelöscht und vor der Installation habe ich die Lautstärke des PDA auf volles Volumen gestellt dann das Programm installiert Update 6.2 ausgefüht.Alles Bestens die Lautstärke verstellt sich nicht mehr und die Sprachausgabe ist auch wieder funktionstüchtig.Hoffe das es bei Dir auch klappt.
    Schönen Tag noch.!!
  • Lex2222 Beitrag war mir sehr hilfreich, vielen Dank dafür!
    Bei mir funktionierte die Sprachausgabe nachdem ich die Pfadausgabe
    \Storage Card durch \Speicherkarte ersetzt habe...
  • "Nachdem du MN6 in den Festspeicher installiert hast, musst du diese Zeile an deinen Pfad anpassen, z.B.
    ConfigFilesDir = \Programme\Navigon\MN6\ConfigFiles\Advisor.SFS"
    wo mache ich das? ich meine: "diese Zeile an deinen Pfad anpassen" auf SD Karte oder im Navi selbst?