Problem mit Geforce 6600 GT

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Geforce 6600 GT

    Hi,
    hab mir vor ca 2 Monaten die Graka Geforce 6600 GT von NVidia geholt und folgendes Problem:

    seit einer Woche fängt der Lüfter der Grafikkarte an sehr laut zu brummen und das ca 5 Minuten lang, danach wird das brummen leiser oder hört ganz auf. Die Temperatur der Graka ist ok und richtig festgeschraubt ist sie auch.

    Wäre toll wenn mir da jemand weiterhelfen könnte :)

    schonmal danke im voraus


    Musli
  • Nichts

    Habe ebenfalls aber schon seit einem Jahr die PCI e Variante. Dein Problem scheint eher ein Staubkorn zu sein. Wenn es sich festsetzt gibt der Lüfter ruhe, bewegt es sich entlang der Achse brummt er oder macht ein krach wie eine hochfahrende Turbiene. So war es bei mir, der Lüfter wurde ausgeblasen. Es war ca 3 Wochen lang Ruhe und dann ging es erneut los.

    Der originale Lüfter der Karte ist einfach nur Murks.

    Habe mir in einem Laden den VF900-cu Lüfter von Zalman draufsetzen lassen für ca 32 Euro. Seitdem herrscht eine himmlische Ruhe und die Karte ist jetzt weit besser gekühlt als mit dem Standartlüfter.

    Gruß
    Dagomiter
  • hmm schade ich hätte zwar gern eine billigere Lösung gehabt, aber wenns ich anders geht werd ich wohl mal nach nem andern Lüfter schaun :)

    also thx für eure Antworten

    Musli