Grafikkarte Spackt rum !

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte Spackt rum !

    Hallöle ,

    Ich habe ein Problem , hier mein System :

    ASRock 4-CoreDualVSTA
    Intel Core2Duo E4300 OC
    1GB XMS Corsair DDR2-667 RAM
    Sparkle GeForce 8800 GTS 320 MB
    500Watt Arlt.com Netzteil

    Das Problem ist dass ich alles korrekt angeschlossen habe und meine Grafikkarte trotzdem rumspackt . Wenn ich ein hochauflösendes Movie File gucke und es mal Minimiere und dann wieder Maximiere schmiert der PC ab. 3D Anwendungen wie Spiele gehen ja (CS:S,STALKER,Company of Heroes) aber bei Videos oder Streams schmiert er immer ab.

    Ich dachte mir schon dass es am Netzteil liegen könnte bin deswegen von 420Watt auf 500Watt umgestiegen jedoch hab ich immernoch das Problem.

    Brauche dringend Hilfe , muss wissen worans liegt. Nich dass die Grakka kaputt ist :(

    MfG Frag0r
    [SIZE=1]"Liegt der Camper tot im Keller war der Rusher wieder schneller , liegt der Rusher noch daneben hats nen zweiten noch gegeben ."
    Geupptes :
    System Shock 2 | 1 GB Mixxed Stuff | 3 GB Mixxed Stuff | Kingdom Hearts | PSP MiXx0r | DOD:Source + Hentai | Resident Evil 4 PAL | SiN Episodes 1 : Emergence
    Aktuelle Ups : - Insgesamt : 0,00GB
    [/SIZE]
    [SIZE=1]Bevorzugte : Ich,Pumkinfreak,Mogli,deluxemaster,Mut4t0r[/SIZE] [SIZE=1]
    Blacklist : oli3010,paddys2005,Black_Devil,will alle games,Judoman,RaSanz,oanfie[/SIZE]
  • Frager132 schrieb:

    Das Problem ist dass ich alles korrekt angeschlossen habe und meine Grafikkarte trotzdem rumspackt .

    [...]

    Brauche dringend Hilfe , muss wissen worans liegt. Nich dass die Grakka kaputt ist :(


    Ähh, .... (Kommentar spar ich mir lieber ;) )

    Das Problem würde ich jetzt nicht unbedingt bei der Graka suchen, denn wenn die bei Spielen gut läuft, sollte sie es im 2D-Betrieb auch tun. Was ich für wahrscheinlicher halte ist, dass irgendwelche falschen Treiber drauf sind, irgendwelche (Treiber-) Einstellungen falsch sind, oder dein Board mit dem übertakteten e4300 Probleme hat - ASrock ist zwar billig (ich sag bewusst nicht "preiswert"^^) doch zum Takten nicht unbedingt geeignet.

    Was du uns aber noch erzählen könntest ist, wie weit du beim OC gegangen bist und inwiefern der PC "abschmiert" (z.B. Bluescreen, fährt plötzlich wieder hoch, beendet auf einmal alles und du findest dich nach 5s auf'm Desktop wieder,...).
    So. Des wär's erstmal meinerseits - jetzt bist du dran oder einerm, der mehr Ahnung hat oder hellsehen kann^^

    fu_mo
  • Also könnte schon am Treiber liegen muss ich mal rummachen , jedoch kommt das so vor dass der PC total hängen bleibt und der Ton der gerade war sich wiederholt so in etwa . Dann kann ich nichts mehr machen , ich starte PC neu und gut ist , oder er startet sich auch manchmal von selbst neu .

    Den CPU hab ich von 1,8 auf 2,4 getaktet , der bleibt recht kühl , wobei es sonst immer höher auf 2,58 perfekt lief .

    Edit: Wie heißt das Tool noch mal mit dem ich die reste meines alten Grafikkartentreibers löschen kann ?

    MfG
    [SIZE=1]"Liegt der Camper tot im Keller war der Rusher wieder schneller , liegt der Rusher noch daneben hats nen zweiten noch gegeben ."
    Geupptes :
    System Shock 2 | 1 GB Mixxed Stuff | 3 GB Mixxed Stuff | Kingdom Hearts | PSP MiXx0r | DOD:Source + Hentai | Resident Evil 4 PAL | SiN Episodes 1 : Emergence
    Aktuelle Ups : - Insgesamt : 0,00GB
    [/SIZE]
    [SIZE=1]Bevorzugte : Ich,Pumkinfreak,Mogli,deluxemaster,Mut4t0r[/SIZE] [SIZE=1]
    Blacklist : oli3010,paddys2005,Black_Devil,will alle games,Judoman,RaSanz,oanfie[/SIZE]
  • Wenn der PC nach nem Fehler automatisch neu startet gibts auch normalerweise ne Bluescreen-Fehlermeldung, um die zu sehen -> Systemsteuerung / System / Register Erweitert / bei Starten und Wiederherstellen auf Einstellungen / bei Systemfehler Haken bei Automatisch Neustarten entfernen

    Wenn du dann den Bluescreen siehst kann man mit dem Fehlercode (Zahlenkombi vor der Klammer) schonmal was anfangen...-> nämlich googeln, da findet man in den meisten Fällen Anhaltspunkte

    :)

    Grüße
  • Also ich habe gelesen dass der PCI-Express Slot nur mit 4 Lanes betrieben wird und deswegen die Leistung der Grafikkarte ein bisschen abnimmt. Und dazu stand auch dass es eigentlich laufen sollte. Im Grunde kann ich aufrüsten jedoch liegts vllt auch am Netzteil , ich weiß es nicht , deswegen frage ich ja :D

    MfG
    [SIZE=1]"Liegt der Camper tot im Keller war der Rusher wieder schneller , liegt der Rusher noch daneben hats nen zweiten noch gegeben ."
    Geupptes :
    System Shock 2 | 1 GB Mixxed Stuff | 3 GB Mixxed Stuff | Kingdom Hearts | PSP MiXx0r | DOD:Source + Hentai | Resident Evil 4 PAL | SiN Episodes 1 : Emergence
    Aktuelle Ups : - Insgesamt : 0,00GB
    [/SIZE]
    [SIZE=1]Bevorzugte : Ich,Pumkinfreak,Mogli,deluxemaster,Mut4t0r[/SIZE] [SIZE=1]
    Blacklist : oli3010,paddys2005,Black_Devil,will alle games,Judoman,RaSanz,oanfie[/SIZE]